RBouvet
by:
213 Views
0 Comments

Hello everyone !

I have a problem with image in a repeater option in a module used for custom quote.


In the module preview, i see correctely the json of image :

 

{size_type=auto, src=https://f.hubspotusercontent10.net/hubfs/2661910/DW/Copie%20de%20diamond-badge-color.svg, alt=Copie de diamond-badge-color, loading=lazy, width=400, height=400, max_width=400, max_height=400}

 


But in the quote I get :

 

{"size_type":"auto","src":"https://f.hubspotusercontent10.net/hubfs/2661910/DW/Copie%20de%20diamond-badge-color.svg","alt":"Copie de diamond-badge-color","loading":"lazy","width":400,"height":400,"max_width":400,"max_height":400}

 


So I can’t get src of image as always : module.image_field.src

 

Here is my test chart, with an image in repeater and image simple, from the module preview :
Module preview.png

 

The same code but in the quote :

Module in quote.png

 

Thank you in advance for your help,

 

Rémi

ethankopit
4259 Views
16 Comments

With some simple architecture changes, we're going to unlock huge value for our custom quote/proposal community. Read on to learn how to take advantage of the new features!

Read more

jmclaren
by: HubSpot Employee
351 Views
1 Comment

We're introducing a new version of the functionality which will lay the ground work for a substantially better experience for all involved. Help us name one of the key concepts.

Read more

jmclaren
by: HubSpot Employee
1058 Views
6 Comments

This is an invite-only group for beta users of this new feature. We've also got some HubSpotters here to help wherever we can. Please read this announcement as it sets the expectations and will help us help you.

Read more

Top labels