leadflows sign up box doesnt allow tying

SOLVE
Highlighted
Occasional Contributor

I just set up a lead flow for first time on our website see http://www.sensornet.co.uk/case-studies/ but when I try it out the signup boxes for adding name & email address are oranged out and cant be typed in

see below screen shot can you help please or pass me to the appropriate collague?Hub ID 3360870

 

 

Originally grey (see below)turns to orange (see above )when click on them but cant enter any text

 

 

 

Thank you,All the Best

 

Jan

 

Jan Gorgol

Sales Engineer,

 

Pipeline & Tank Leak Detection Systems | Power Cable Temperature Monitoring|Environmental Monitoring Sensornet Ltd
340 Centennial Park│Centennial Avenue│Elstree│Hertfordshire│WD6 3TJ

Office:    +44 (0) 20 8236 2558
Mobile:    +44 (0) 74 5414 1779
Website:    www.sensornet.co.uk

Follow us on LinkedIN:

Reply
0 Upvotes
1 Accepted solution

Accepted Solutions
Occasional Contributor

problem was 

Issue was in css part - some elements overlapped the form, so it was impossible to fill it

OK now

 

Reply
0 Upvotes
8 Replies
Advisor

@Jan1,

 

I am happy to help, but I do not see the screenshot in your message. Additionally when I visit the link, the leadflow is not popping up for me.

 

Can you send me a screenshot or let me know a page that will trigger the active leadflow?

 

Josh






Josh Curcio
HubSpot Gold Partner
protocol 80

Did my post solve the issue? If so, please accept it as a solution!
Reply
0 Upvotes
Occasional Contributor

20170619_103655_001.jpg

Thanks,Josh Please see screenshot above the lead flow slide bar is slow to appear (another problem) you need to run up and down the page several times before it appears although hubspot says its triggered at 50% down the page

All the Best
Jan

 

 

Jan Gorgol

Sales Engineer,

 

Pipeline & Tank Leak Detection Systems | Power Cable Temperature Monitoring|Environmental Monitoring Sensornet Ltd
340 Centennial Park│Centennial Avenue│Elstree│Hertfordshire│WD6 3TJ

Office:    +44 (0) 20 8236 2558
Mobile:    +44 (0) 74 5414 1779
Website:    www.sensornet.co.uk

Follow us on LinkedIN:

Reply
0 Upvotes
Advisor

@Jan1,

 

I am seeing your issue now.

 

Any chance you would be able to do a screenshare so I can take a look at how your leadflow is set up?

 

I am available throughout today and some of the day tomorrow. If you'd like to do it now, just ping me back or if you'd like to schedule for later: https://app.hubspot.com/meetings/joshc

 

Josh






Josh Curcio
HubSpot Gold Partner
protocol 80

Did my post solve the issue? If so, please accept it as a solution!
Occasional Contributor

Josh wrote:

@Jan1,

 

I am happy to help, but I do not see the screenshot in your message. Additionally when I visit the link, the leadflow is not popping up for me.

 

Can you send me a screenshot or let me know a page that will trigger the active leadflow?

 

Josh


 

20170619_103655_001.jpg

Thanks,Josh Please see screenshot above the lead flow slide bar is slow to appear (another problem) you need to run up and down the page several times before it appears although hubspot says its triggered at 50% down the page

All the Best
Jan

 

 

Jan Gorgol

Sales Engineer,

 

Pipeline & Tank Leak Detection Systems | Power Cable Temperature Monitoring|Environmental Monitoring Sensornet Ltd
340 Centennial Park│Centennial Avenue│Elstree│Hertfordshire│WD6 3TJ

Office:    +44 (0) 20 8236 2558
Mobile:    +44 (0) 74 5414 1779
Website:    www.sensornet.co.uk

Follow us on LinkedIN:

Reply
0 Upvotes
Advisor

@roisinkirby - I did a screenshare with @Jan1 today and everything within his HubSpot Free account seems to be set up appropriately. We went through and created another lead flow from scratch with the same issue.

 

Have you ever run across anyone with a similar issue? If so, any idea on how that was resolved?

 

Thanks!






Josh Curcio
HubSpot Gold Partner
protocol 80

Did my post solve the issue? If so, please accept it as a solution!
Reply
0 Upvotes
Occasional Contributor

problem was 

Issue was in css part - some elements overlapped the form, so it was impossible to fill it

OK now

 

Reply
0 Upvotes
Advisor

@Jan1,

 

Glad to hear it's straightened out. It sounds like your developer was able to locate the issue quickly!

 

It was nice speaking with you the other day. Let's connect again soon!






Josh Curcio
HubSpot Gold Partner
protocol 80

Did my post solve the issue? If so, please accept it as a solution!
Reply
0 Upvotes
Occasional Contributor

Thanks,Josh

 

Will do

ATB

Jan

Reply
0 Upvotes