CRM

ums
Membro

"There was a problem loading this page"

Unable to load any type of lists in CRM. Activity, Contacts and Companies etc.. Problem started at approx 1330 hrs CET on the 22nd of December.

13 Respostas 13
JWestcott
Membro

"There was a problem loading this page"

7 months later and this problem has happened again - no support, huge blocker. Hubspot any feedback as to what happened and is happening now?

0 Avaliação positiva
kvlschaefer
Gerente da Comunidade
Gerente da Comunidade

"There was a problem loading this page"

Hi @JWestcott,

 

Thanks for raising this issue with us, and I apologize for any data or business impact this may have caused. We have additional details on our status page here

 

If you are still seeing an error, I would recommend connecting with HubSpot Technical Support, as Support is included in your subscription and they will be able to provide real-time assistance for this matter, where you are able to share screenshots and further information about this.

 

Best,

Kristen


Did you know that the Community is available in other languages?
Join regional conversations by changing your language settings !
EIbbetson
Participante

"There was a problem loading this page"

The status page and other articles point blame at AWS. A data center in East US had a power outage.

0 Avaliação positiva
VdeLaat
Participante | Parceiro Diamante
Participante | Parceiro Diamante

"There was a problem loading this page"

Same here 

0 Avaliação positiva
FPereira0
Colaborador(a)

"There was a problem loading this page"

I have got the same problem here. 

 

0 Avaliação positiva
HAnthony
Membro

"There was a problem loading this page"

Same here, and no means to contact to solve aside from email which takes 1 day to hear back from 

0 Avaliação positiva
mprofile
Colaborador(a)

"There was a problem loading this page"

Same here, cannot contact support chat, send an email, but of course this shouldn't take a day, the timing is lousy being in Q4 3 days before the holidays are starting.

0 Avaliação positiva
lgarcia-del
Participante

"There was a problem loading this page"

same!

0 Avaliação positiva
NBenjamins
Membro | Parceiro Platinum
Membro | Parceiro Platinum

"There was a problem loading this page"

Same here. Hubspot gives an error when I want to go to 'social' via 'Marketing' menu. Also, all contact names in the conversations inbox changed in to 'unknown visitor'

 

0 Avaliação positiva
NAds
Colaborador(a)

"There was a problem loading this page"

Same 

0 Avaliação positiva
joaofernandesof
Participante

"There was a problem loading this page"

Same here

0 Avaliação positiva
EIbbetson
Participante

"There was a problem loading this page"

Same for us. We are paid account and none of the hubspot support networks such as chat, email or call is working. Tried contacting on twitter and hoping for the best.

0 Avaliação positiva
RMoraes
Participante

"There was a problem loading this page"

Same here.

0 Avaliação positiva