CRM

ums
Membre

"There was a problem loading this page"

Unable to load any type of lists in CRM. Activity, Contacts and Companies etc.. Problem started at approx 1330 hrs CET on the 22nd of December.

13 Réponses
JWestcott
Membre

"There was a problem loading this page"

7 months later and this problem has happened again - no support, huge blocker. Hubspot any feedback as to what happened and is happening now?

0 Votes
kvlschaefer
Gestionnaire de communauté
Gestionnaire de communauté

"There was a problem loading this page"

Hi @JWestcott,

 

Thanks for raising this issue with us, and I apologize for any data or business impact this may have caused. We have additional details on our status page here

 

If you are still seeing an error, I would recommend connecting with HubSpot Technical Support, as Support is included in your subscription and they will be able to provide real-time assistance for this matter, where you are able to share screenshots and further information about this.

 

Best,

Kristen


Did you know that the Community is available in other languages?
Join regional conversations by changing your language settings !
EIbbetson
Participant

"There was a problem loading this page"

The status page and other articles point blame at AWS. A data center in East US had a power outage.

0 Votes
VdeLaat
Participant | Partenaire solutions Diamond
Participant | Partenaire solutions Diamond

"There was a problem loading this page"

Same here 

0 Votes
FPereira0
Contributeur

"There was a problem loading this page"

I have got the same problem here. 

 

0 Votes
HAnthony
Membre

"There was a problem loading this page"

Same here, and no means to contact to solve aside from email which takes 1 day to hear back from 

0 Votes
mprofile
Contributeur

"There was a problem loading this page"

Same here, cannot contact support chat, send an email, but of course this shouldn't take a day, the timing is lousy being in Q4 3 days before the holidays are starting.

0 Votes
lgarcia-del
Participant

"There was a problem loading this page"

same!

0 Votes
NBenjamins
Membre | Partenaire solutions Platinum
Membre | Partenaire solutions Platinum

"There was a problem loading this page"

Same here. Hubspot gives an error when I want to go to 'social' via 'Marketing' menu. Also, all contact names in the conversations inbox changed in to 'unknown visitor'

 

0 Votes
NAds
Contributeur

"There was a problem loading this page"

Same 

0 Votes
joaofernandesof
Participant

"There was a problem loading this page"

Same here

0 Votes
EIbbetson
Participant

"There was a problem loading this page"

Same for us. We are paid account and none of the hubspot support networks such as chat, email or call is working. Tried contacting on twitter and hoping for the best.

0 Votes
RMoraes
Participant

"There was a problem loading this page"

Same here.

0 Votes