CRM

ums
Mitglied

"There was a problem loading this page"

Unable to load any type of lists in CRM. Activity, Contacts and Companies etc.. Problem started at approx 1330 hrs CET on the 22nd of December.

13 Antworten
JWestcott
Mitglied

"There was a problem loading this page"

7 months later and this problem has happened again - no support, huge blocker. Hubspot any feedback as to what happened and is happening now?

0 Upvotes
kvlschaefer
Community-Manager/-in
Community-Manager/-in

"There was a problem loading this page"

Hi @JWestcott,

 

Thanks for raising this issue with us, and I apologize for any data or business impact this may have caused. We have additional details on our status page here

 

If you are still seeing an error, I would recommend connecting with HubSpot Technical Support, as Support is included in your subscription and they will be able to provide real-time assistance for this matter, where you are able to share screenshots and further information about this.

 

Best,

Kristen


Did you know that the Community is available in other languages?
Join regional conversations by changing your language settings !
EIbbetson
Teilnehmer/-in

"There was a problem loading this page"

The status page and other articles point blame at AWS. A data center in East US had a power outage.

0 Upvotes
VdeLaat
Teilnehmer/-in | Diamond Partner
Teilnehmer/-in | Diamond Partner

"There was a problem loading this page"

Same here 

0 Upvotes
FPereira0
Mitwirkender/Mitwirkende

"There was a problem loading this page"

I have got the same problem here. 

 

0 Upvotes
HAnthony
Mitglied

"There was a problem loading this page"

Same here, and no means to contact to solve aside from email which takes 1 day to hear back from 

0 Upvotes
mprofile
Mitwirkender/Mitwirkende

"There was a problem loading this page"

Same here, cannot contact support chat, send an email, but of course this shouldn't take a day, the timing is lousy being in Q4 3 days before the holidays are starting.

0 Upvotes
lgarcia-del
Teilnehmer/-in

"There was a problem loading this page"

same!

0 Upvotes
NBenjamins
Mitglied | Platinum Partner
Mitglied | Platinum Partner

"There was a problem loading this page"

Same here. Hubspot gives an error when I want to go to 'social' via 'Marketing' menu. Also, all contact names in the conversations inbox changed in to 'unknown visitor'

 

0 Upvotes
NAds
Mitwirkender/Mitwirkende

"There was a problem loading this page"

Same 

0 Upvotes
joaofernandesof
Teilnehmer/-in

"There was a problem loading this page"

Same here

0 Upvotes
EIbbetson
Teilnehmer/-in

"There was a problem loading this page"

Same for us. We are paid account and none of the hubspot support networks such as chat, email or call is working. Tried contacting on twitter and hoping for the best.

0 Upvotes
RMoraes
Teilnehmer/-in

"There was a problem loading this page"

Same here.

0 Upvotes