"Header Missing" message when importing excel file

RachelLura
Member

Hello,

 

I'm importning about 100 new contacts into my CRM. To do this, I created Excel spreadsheet with header names matching those set up in my CRM. When I attempted to import the spreadsheet, I keep getting an error messsage "Check your import file and make sure each column with data has a header". I've tried formatting the spreadsheet as a table with header, bolded the font, increased font size, to no avail. 

 

I've imported data before to the CRM and it worked. Not sure what I am doing differently this time. 

 

 

Thank you,

Rachel

0 Upvotes
3 Replies 3
TiphaineCuisset
Community Manager

Hi @RachelLura 

 

Thank for posting in the Community! 

 

Could you try to copy only the columns/lines having information in them from your excel sheet, paste that in another excel sheet and then try again? 

 

Thank you

Tiphaine


Saviez vous que la Communauté est disponible en français?
Rejoignez les discussions francophones en changeant votre langue dans les paramètres !

Did you know that the Community is available in other languages?
Join regional conversations by changing your language settings !


RachelLura
Member

Thank you Tiphaine! It worked!

 

The only two things that didn't populate are "Type of Contact" and "Vendor Type", both of which have checkboxes, and Type of Contact usually has multiple checkboxes. Unelss there is a magical way to update that info, I'm okay with it for now 🙂

 

Much apprecited!

Rachel

0 Upvotes
TiphaineCuisset
Community Manager

Hi @RachelLura 

 

If it is not populating, it is probably because the value you have put in the excel does not match exactly a possible value in your checkboxes/dropdown field property. If the system cannot find exact matching values, it won't import. 

 

To import correctly multiple checkboxes properties, I would advise you to have a look at the following article:
Import data to checkbox properties 

 

Hope that helps

Best, 

Tiphaine


Saviez vous que la Communauté est disponible en français?
Rejoignez les discussions francophones en changeant votre langue dans les paramètres !

Did you know that the Community is available in other languages?
Join regional conversations by changing your language settings !


0 Upvotes