"From" name (sender name) not shown in the email

SOLVE
chiaravet
Member

Hi everyone,

 

I am experiencing a problem with the "From" name when sending out emails from the CRM.

 

Although I can see my "From" name when I'm writing an email from the CRM (see the highlighted "Chiara" in screenshot 1 below), when the email gets sent my email address (and not my name) is shown to the recipient (as in screenshot 2). Any idea why?

 

Here you can see that my from name should be "Chiara"Here you can see that my from name should be "Chiara"Here you can see that no from name is passed on when the mail is sentHere you can see that no from name is passed on when the mail is sent

Thank you for your help and best wishes,

Chiara

0 Upvotes
1 Accepted solution

Accepted Solutions
Bryantworks
Solution
Key Advisor

Hey @chiaravet 

 

Maybe you should just update your name via the User Profile Settings to match that of your Gmail?  It could work haha.  I say that because that's how mine is setup in the test above.

Chris Bryant | Your Dedicated HubSpot Expert

View solution in original post

4 Replies 4
Bryantworks
Key Advisor

Hey @chiaravet 

 

A potential problem to test is do you have your name associated with the email account you are sending from that you have linked to HubSpot?  I use Gmail for instance and when sending from the CRM it used my stock profile photo and name as I have registered in Gmail.

 

I tested it as well for me and it seemed to work:

 

Shift 2019-03-20 10.39.37.png

 

Another potential area to check is the profile settings that you have your name registered there:

 

User Preferences _ HubSpot - Google Chrome 2019-03-20 10.37.28.png

 

Let me know if that isn't the issue!

Chris Bryant | Your Dedicated HubSpot Expert
0 Upvotes
chiaravet
Member

Hey @Bryantworks, very good guess!

 

I do have a name saved on Gmail (Chiara {Surname} | {Company}), but I didn't have a photo. so I added it.

 

As you correctly pointed out, it does pull the photo from my Gmail account!

Now I also have a "From" name, but it uses the name saved on my HubSpot account (Chiara {Surname}).

 

I'm running out of guesses when it comes to understanding how this works 🙂

0 Upvotes
Bryantworks
Solution
Key Advisor

Hey @chiaravet 

 

Maybe you should just update your name via the User Profile Settings to match that of your Gmail?  It could work haha.  I say that because that's how mine is setup in the test above.

Chris Bryant | Your Dedicated HubSpot Expert

View solution in original post

Fbloque
Member

hi guys

 

hope you are fine

 

did you solve this issue ?

i face the same and i tried everything i read on this forum ... 

 

 

0 Upvotes