Olá! Nós temos uma Comunidade em Português!

Task reminders going to spam (request help)

resolver
Occasional Contributor

I have an issue where some task reminder emails are being sent to junk folder.  For example, this morning 6 went to my inbox correctly and 4 went to my spam folder.  As the sending email is the same, this should not happen?

I have set my email to accept all emails from the sending address but still the problem persists.

Can you help?

Many thanks.  

Responder
0 Avaliação positiva
1 Solução aceita

Soluções aceitas
FYI
Regular Contributor

Every client is different, so the syntaxes could be a couple of things. Try adding either "@hubspot.com" or "HubSpot.com" or "*@hubspot.com". Some clients will only recognize one of those, or potentially all three. It's also possible that that particular client would require some variation to achieve a full domain white list. Full domain whitelist is what you're going for here

18 Respostas 18
Community Manager

Hi @dtannahill,

 

Is there anything distinguishing about the emails that are marked as spam? Are other users experiencing this issue? 

 

This article, which it sounds like you've seen before, was updated very recently, so it might be worth taking another look to ensure that all of the steps you've taken are up to date.

 

Thanks,
Jenny


Did my post help answer your query? Help the Community by marking it as a solution
Responder
0 Avaliação positiva
Occasional Contributor

All the emails are the same i.e. nothing different with any of them.

Responder
0 Avaliação positiva
Occasional Contributor

Hi Jenny

Not aware of any others having the same issue but i sue Hubspot as a single person business.

The steps in the article are all up to date.

Duncan

Responder
0 Avaliação positiva
FYI
Regular Contributor
Which email provider are you using? What email client? Have you tried whitelisting the entire domain?
Responder
0 Avaliação positiva
Occasional Contributor

I use a work email account through Outlook 2016.  I have whitelisted the whole domain.

Responder
0 Avaliação positiva
Community Manager

Hi @dtannahill

 

If you have whitelisted and followed the steps outlined by HubSpot, then you've done everything from the HubSpot side of things to ensure you're receiving these emails. Have you reached out to your IT team or Outook regarding this? 

 

Thanks,
Jenny


Did my post help answer your query? Help the Community by marking it as a solution
Responder
0 Avaliação positiva
Occasional Contributor

As a one man business I do not have an IT department sadly.  Will pursue with Outlook and see if the issue lies there.   Thank you for your help.

Responder
0 Avaliação positiva
FYI
Regular Contributor
As a last resort, you could show us a screenshot of your outlook whitelist to see if there's something that was formatted wrong
Responder
0 Avaliação positiva
Occasional Contributor

Here is a screen shot...is this what you require?

 

Safe senders.jpg

Responder
0 Avaliação positiva
FYI
Regular Contributor

Maybe for the heck of it, try adding the domains to the safe recipients as well  

Responder
0 Avaliação positiva
FYI
Regular Contributor
Also take screenshots of your outlook spam rules and any inbox automation rules that you might have. You might have an existing rule that you forgot about, that's pushing the reminders into the spam folder
Responder
0 Avaliação positiva
Occasional Contributor

The strange thing is that some emails go to spam and some do not for my task reminders i.e. coming from the same email address some are OK.

Responder
0 Avaliação positiva
FYI
Regular Contributor
Sorry for the three replies. But you could also change the severity of the spam rules. I'm assuming that you have Outlook 2016 in the web browser? Not the actual desktop client?
Responder
0 Avaliação positiva
Occasional Contributor

I use the desk top client in windows 10 / outlook 2016.   The spam rules are set high but I do not think that is the issue as some emails are OK and some, from the same email, go to spam.

Responder
0 Avaliação positiva
FYI
Regular Contributor

Every client is different, so the syntaxes could be a couple of things. Try adding either "@hubspot.com" or "HubSpot.com" or "*@hubspot.com". Some clients will only recognize one of those, or potentially all three. It's also possible that that particular client would require some variation to achieve a full domain white list. Full domain whitelist is what you're going for here

Highlighted
FYI
Regular Contributor

Do you have a screenshot of your inbox filtering rules? Or any other filtering or automation rules for your outlook that you might have?

Responder
0 Avaliação positiva
FYI
Regular Contributor

Any updates? I'm curious how this worked out for you

Occasional Contributor

It has been OK for ther last three days; so fingers crossed it is now fixed. 

Responder
0 Avaliação positiva