La communauté HubSpot est disponible en français.

Task reminders going to spam (request help)

Résolue
Contributeur occasionnel

I have an issue where some task reminder emails are being sent to junk folder.  For example, this morning 6 went to my inbox correctly and 4 went to my spam folder.  As the sending email is the same, this should not happen?

I have set my email to accept all emails from the sending address but still the problem persists.

Can you help?

Many thanks.  

Répondre
0 Vote / Votes
Solution acceptée / Solutions acceptées

Solutions approuvées
Highlighted
FYI
Contributeur régulier

Every client is different, so the syntaxes could be a couple of things. Try adding either "@hubspot.com" or "HubSpot.com" or "*@hubspot.com". Some clients will only recognize one of those, or potentially all three. It's also possible that that particular client would require some variation to achieve a full domain white list. Full domain whitelist is what you're going for here

18 RÉPONSES 18
Gestionnaire de communauté

Hi @dtannahill,

 

Is there anything distinguishing about the emails that are marked as spam? Are other users experiencing this issue? 

 

This article, which it sounds like you've seen before, was updated very recently, so it might be worth taking another look to ensure that all of the steps you've taken are up to date.

 

Thanks,
Jenny


Did my post help answer your query? Help the Community by marking it as a solution
Répondre
0 Vote / Votes
Contributeur occasionnel

All the emails are the same i.e. nothing different with any of them.

Répondre
0 Vote / Votes
Contributeur occasionnel

Hi Jenny

Not aware of any others having the same issue but i sue Hubspot as a single person business.

The steps in the article are all up to date.

Duncan

Répondre
0 Vote / Votes
FYI
Contributeur régulier
Which email provider are you using? What email client? Have you tried whitelisting the entire domain?
Répondre
0 Vote / Votes
Contributeur occasionnel

I use a work email account through Outlook 2016.  I have whitelisted the whole domain.

Répondre
0 Vote / Votes
Gestionnaire de communauté

Hi @dtannahill

 

If you have whitelisted and followed the steps outlined by HubSpot, then you've done everything from the HubSpot side of things to ensure you're receiving these emails. Have you reached out to your IT team or Outook regarding this? 

 

Thanks,
Jenny


Did my post help answer your query? Help the Community by marking it as a solution
Répondre
0 Vote / Votes
Contributeur occasionnel

As a one man business I do not have an IT department sadly.  Will pursue with Outlook and see if the issue lies there.   Thank you for your help.

Répondre
0 Vote / Votes
FYI
Contributeur régulier
As a last resort, you could show us a screenshot of your outlook whitelist to see if there's something that was formatted wrong
Répondre
0 Vote / Votes
Contributeur occasionnel

Here is a screen shot...is this what you require?

 

Safe senders.jpg

Répondre
0 Vote / Votes
FYI
Contributeur régulier

Maybe for the heck of it, try adding the domains to the safe recipients as well  

Répondre
0 Vote / Votes
FYI
Contributeur régulier
Also take screenshots of your outlook spam rules and any inbox automation rules that you might have. You might have an existing rule that you forgot about, that's pushing the reminders into the spam folder
Répondre
0 Vote / Votes
Contributeur occasionnel

The strange thing is that some emails go to spam and some do not for my task reminders i.e. coming from the same email address some are OK.

Répondre
0 Vote / Votes
FYI
Contributeur régulier
Sorry for the three replies. But you could also change the severity of the spam rules. I'm assuming that you have Outlook 2016 in the web browser? Not the actual desktop client?
Répondre
0 Vote / Votes
Contributeur occasionnel

I use the desk top client in windows 10 / outlook 2016.   The spam rules are set high but I do not think that is the issue as some emails are OK and some, from the same email, go to spam.

Répondre
0 Vote / Votes
Highlighted
FYI
Contributeur régulier

Every client is different, so the syntaxes could be a couple of things. Try adding either "@hubspot.com" or "HubSpot.com" or "*@hubspot.com". Some clients will only recognize one of those, or potentially all three. It's also possible that that particular client would require some variation to achieve a full domain white list. Full domain whitelist is what you're going for here

FYI
Contributeur régulier

Do you have a screenshot of your inbox filtering rules? Or any other filtering or automation rules for your outlook that you might have?

Répondre
0 Vote / Votes
FYI
Contributeur régulier

Any updates? I'm curious how this worked out for you

Contributeur occasionnel

It has been OK for ther last three days; so fingers crossed it is now fixed. 

Répondre
0 Vote / Votes