CRM

DGrays
Mitglied

Task Issue

lösung

HI there,

 

On my tasks view my contact shows but the associated company they work for does not show up. Why?

 

DGrays_0-1677755428780.png

 

1 Akzeptierte Lösung
karstenkoehler
Lösung
Berühmtheit | Partner
Berühmtheit | Partner

Task Issue

lösung

Hi @DGrays,

 

Presumably that's because the task was not associated with the company when it was created. Depending on where and how the task was created, HubSpot does not necessarily add this company association when you forget it.

 

karstenkoehler_0-1677758892749.png

 

 

When you create a record, always make sure that you include the company as an associated record.

 

For existing tasks, you can still add this association by hovering over it and clicking Edit.

 

Lastly, make sure that the contact is associated to a company record. Sometimes the company name is stored in a contact field, but the record itself is not associated with a company record.

 

Best regards!

Karsten Köhler
HubSpot Freelancer | RevOps & CRM Consultant | Community Hall of Famer

Beratungstermin mit Karsten vereinbaren

 

Did my post help answer your query? Help the community by marking it as a solution.

Lösung in ursprünglichem Beitrag anzeigen

6 Antworten
AYaretz
Teilnehmer/-in

Task Issue

lösung

@karstenkoehler Is there a way I can edit a Workflow (that triggers a task) to ensure that if a Contact is associated with a Company Record, then it will appear on a task (i.e under Associated Company)?

 

I noticed that when tasks come in, contacts who are already associated with a company record still do not have their company record appear under "Associated Company" under a specific task. 

 

Is there a way I can change the workflow to ensure that is added? When I go to the workflow, "All associated company records" and "All associated contact records" are checked under "Associated with records" under Create a Task in my workflow. But this does not solve the solution yet. Attached is an example - thanks!

 

Screenshot 2024-04-09 at 10.52.42 AM.png

0 Upvotes
gchadeau1
Mitglied

Task Issue

lösung

Hello AYaretz,

I saw that you manage to solve your issue of "associated company" note being populated when creating a task. Was it in the process of creating a sequence ? If yes how did you do ? Thanks a lot

0 Upvotes
DGrays
Mitglied

Task Issue

lösung

Thank you. Works now. Appreciate the support.

0 Upvotes
karstenkoehler
Lösung
Berühmtheit | Partner
Berühmtheit | Partner

Task Issue

lösung

Hi @DGrays,

 

Presumably that's because the task was not associated with the company when it was created. Depending on where and how the task was created, HubSpot does not necessarily add this company association when you forget it.

 

karstenkoehler_0-1677758892749.png

 

 

When you create a record, always make sure that you include the company as an associated record.

 

For existing tasks, you can still add this association by hovering over it and clicking Edit.

 

Lastly, make sure that the contact is associated to a company record. Sometimes the company name is stored in a contact field, but the record itself is not associated with a company record.

 

Best regards!

Karsten Köhler
HubSpot Freelancer | RevOps & CRM Consultant | Community Hall of Famer

Beratungstermin mit Karsten vereinbaren

 

Did my post help answer your query? Help the community by marking it as a solution.

gchadeau1
Mitglied

Task Issue

lösung

Hello karstenkoehler, in your post above, your are suggesting the following : "make sure that the contact is associated to a company record" so that "associated company" field gets populated proactively (not manually afterwards). I have this issue when creating a hubspot sequence and I cannot see anywhere an option to associate a company WITH A SEQUENCE TASK. Am I missing something ? Thank you very much in advance

DHill5
Teilnehmer/-in

Task Issue

lösung

I'm running into this same issue. It doesn't seem possible to choose associations when creating tasks through sequences.

0 Upvotes