Strange message at the top of my Chrome screen

WKCR1
Member

The following message appears above the Menu bar at the top of my Hubspot Chrome screen in both Contacts and Deals:

"[missing “en-gb.emailConfirmBar.title” translation][missing “en-gb.emailConfirmBar.resendButton” translation]"

 

It first appeared about one month ago.

Does anyone know what this is or how to fix it? It seems to relate to using GB English email but I have not linked my email with Hubspot. The second part of the message (the resendButton bit) is a hotspot and clicking on it tells me that a confirmation email has been sent but then the original message returns a few minutes later.

7 Replies 7
jennysowyrda
Community Manager

Hi @WKCR1,

 

Would you mind sending over a screenshot/video of where you are seeing this in your portal? You can direct message it to me or post it in this thread.

 

Thank you,

Jenny

0 Upvotes
WKCR1
Member

Jenny,

 

Here is the screenshot as requested.

Hubspot message.jpg

0 Upvotes
jennysowyrda
Community Manager

Hi @WKCR1

 

Thank you for sharing! Can you please confirm: 

1. Do you see this across multiple browsers/an incognito window?

2. Are other users seeing this?

3. Do you see this every time you go to the deals and contact pages, or only under certain circumstances?

 

If you can send me a video or screenshots (through direct message) of how you are seeing this, that would be great!

 

Thank you,
Jenny

0 Upvotes
WKCR1
Member

1. I only use Chrome for Hubspot and I only see this message in Hubspot.

2. I am the only user seeing this

3. It has stopped appearing on the Contacts and Deals pages for now but instead I am getting a continuous message to verify my email address.

4. I sent you a screenshot a couple of days ago of the message above the black menu bar on Hubspot.

 

 

0 Upvotes
jennysowyrda
Community Manager

Hi @WKCR1,

 

If you can direct message me screenshots including more information regarding what page you are on, what you are seeing, and any other additional information you can share, I am happy to help!

 

Thank you,
Jenny

0 Upvotes
WDodge
Member

I am also getting the black menu bar using Safari?

0 Upvotes
nathanw1
Participant
 
0 Upvotes