Slow running and misc posting errors

SOLVE
Highlighted
Resident Expert

Hi all.  

 

Anyone else experiencing miss posting errors in the CRM? My updated are receiving an error and refreshing causes a white screen.,

 

 

@jennysowyrda @MFrankJohnson 

Reply
0 Upvotes
1 Accepted solution

Accepted Solutions
Highlighted
Community Superstar

Saw significant slowness in the CRM updating/populating filtered contact views earlier this morning (~9am-11am EST) -- e.g., took >5 mins to show updated contacts.

 

Have been working in the Design Manager and haven't performed any CRM updates since, so ...

 

Note: HubSpot is a constantly evolving platform. Please check the date of each post and view all solutions in that context -- see Marketing Hub Enterprise 2020.

 

Hope that helps.

 

Be well,
Frank


Support • Web • Apps • Training

HubSpot's Hiring World-Wide!

4 Replies 4
Highlighted
Community Superstar

Saw significant slowness in the CRM updating/populating filtered contact views earlier this morning (~9am-11am EST) -- e.g., took >5 mins to show updated contacts.

 

Have been working in the Design Manager and haven't performed any CRM updates since, so ...

 

Note: HubSpot is a constantly evolving platform. Please check the date of each post and view all solutions in that context -- see Marketing Hub Enterprise 2020.

 

Hope that helps.

 

Be well,
Frank


Support • Web • Apps • Training

HubSpot's Hiring World-Wide!

Highlighted
Resident Expert

@MFrankJohnson What timezone are you?  I am Eastern

Reply
0 Upvotes
Highlighted
Regular Contributor

Was any resolution found on this, because I am experiencing the same issue.

 

Contact/company pages take forever to load.

Highlighted
Resident Expert

@user5327nope

Reply
0 Upvotes