S L O W loading

resolver
Highlighted
Especialista Residente

Just wondering if anyone else is experiencing slow loading.  Use Google Chrome browser with Sales Extension.  Each record loads very slowly and seems to show back end items - the domain first pops up "external link" before loading the link. I am not quick enough to get a screenshot. 

 

Also, I typically work on multiple HubSpot tabs at once.  

 

Thanks.

 

Responder
0 Avaliação positiva
1 Solução aceita

Soluções aceitas
Highlighted
Gerente da Comunidade

Hi all,

 

Is there a specific part of the tool that is slow? Can you confirm the issue is happening across multiple networks and through multiple browsers?

 

If you can share video of what you're seeing, that'd be great!

 

Thanks,
Jenny


Did my post help answer your query? Help the Community by marking it as a solution
7 Respostas 7
Highlighted
Colaborador Ocasional

me too, clients are having similar issues also.

Highlighted
Gerente da Comunidade

Hi all,

 

Is there a specific part of the tool that is slow? Can you confirm the issue is happening across multiple networks and through multiple browsers?

 

If you can share video of what you're seeing, that'd be great!

 

Thanks,
Jenny


Did my post help answer your query? Help the Community by marking it as a solution
Highlighted
Colaborador Ocasional

For me

 

Apple Macbook pro 2019

Latest OS

Chrome - with latest updates as of 9/2/19

Gmail is slow with the addon. Take addon away its fast.

Highlighted
Colaborador Iniciante

Noticing that our HS is running very slow.

We have a bunch of automations + an API connect.

I wonder if this might be causing it. (which it never did in the last 2 years)

 

My whole team – 7 of us, are all experiencing it.

 

Any ideas how to test what could be the cause?

Responder
0 Avaliação positiva
Highlighted
Gerente da Comunidade

Hi @Alon_SA,

 

There are many factors that go into the speed, including your internet connection, how many people are drawing on the internet, as well as what browser you are working in.  It's always best to work in the most updated version of your browser.

 

@IsaacTakushi do you have any insight to provide regarding whether APIs can cause delays? 

 

Thank you,
Jenny


Did my post help answer your query? Help the Community by marking it as a solution
Responder
0 Avaliação positiva
Highlighted
Moderador da HubSpot

Thanks for tagging me, @jennysowyrda.

 

It sounds like this thread discusses slow loading in the HubSpot web application (app.hubspot.com). If so, I would not expect the mere use of integrations and the APIs they rely upon to affect app loading times.

Isaac Takushi

HubSpot Developer Support
Responder
0 Avaliação positiva
Highlighted
Colaborador Ocasional

I also have a problem with a certain team of support agents. Daily the support teams received between 1,000 and 2,000 conversations a day and they've confirmed to become very slow while chatting in conversations and switching between them which affects their productivity and the agents are measured by response time and effectivity in taking the cases. And as you may assume they are significantly bad if the software is slow.


So, in case it's not due to HubSpot limitations, could you please provision specification or minimum requirement of hardware equipment and internet speed and latency, etc?


I'll be in need of those to defend the HubSpot tools to my clients,
And now the agents, many of them are attending from their homes, so even more important.