CRM

DLiu4
メンバー

Record ID showing as blank when loading

解決

Hi, when I try to load new deals for existing customers, I'm not able to map the record ID - Companies field. The Record ID fields are blank, when previously it would let me select them.

 

DLiu4_0-1713884752665.png

 

I've tried testing with old files that were able to load in the past no problem, but the Record ID always shows as blank. When I hover my cursor over the greyed out options, it states "Select Record ID in the Hubspot property dropdown menu instead". This isn't realistic when I have a lot of deals to upload.

 

In the screenshot, I see that it says "MOVED", which makes me think it's a recent change, as it was working last month in March 2024. I'm wondering if it has anything to do with the Record ID update that Hubspot announced last month.

 

Let me know if anyone has any ideas, thanks!

 

0 いいね!
1件の承認済みベストアンサー
BérangèreL
解決策
コミュニティーマネージャー
コミュニティーマネージャー

Record ID showing as blank when loading

解決

Hi @DLiu4,

Thank you for asking the Community!

I understand that you are trying to import records and update existing ones.
Thanks for sharing the screenshot, this helps a lot!

I checked for you and it seems that there is a beta to map the "Record ID" as a common property now.


Could you please try to select company properties, and then "Record ID" in the column to the right (see screenshot below):



I hope this helps!

Have a wonderful day!

Best,
Bérangère


Saviez-vous que la Communauté est disponible en Français ?
Rejoignez les discussions francophones en changeant votre langue dans les paramètres !

Did you know that the Community is available in other languages?
Join regional conversations by changing your language settings!


元の投稿で解決策を見る

0 いいね!
1件の返信
BérangèreL
解決策
コミュニティーマネージャー
コミュニティーマネージャー

Record ID showing as blank when loading

解決

Hi @DLiu4,

Thank you for asking the Community!

I understand that you are trying to import records and update existing ones.
Thanks for sharing the screenshot, this helps a lot!

I checked for you and it seems that there is a beta to map the "Record ID" as a common property now.


Could you please try to select company properties, and then "Record ID" in the column to the right (see screenshot below):



I hope this helps!

Have a wonderful day!

Best,
Bérangère


Saviez-vous que la Communauté est disponible en Français ?
Rejoignez les discussions francophones en changeant votre langue dans les paramètres !

Did you know that the Community is available in other languages?
Join regional conversations by changing your language settings!


0 いいね!