(No Value) when adding a new value to properties

SOLVE
Dilbag
Member

Hi, 

I am trying to add a new value within the persona property but whenever I add a new value I get an error message and a (no value) label shows up. I can not edit it or delete it, is anyone else having this issue? How can I fix this?

No_Value_Hubspot.png

0 Upvotes
1 Accepted solution

Accepted Solutions
jennysowyrda
Solution
Community Manager

Hi @Dilbag

 

You should be all set! 

 

Thank you, 
Jenny

View solution in original post

0 Upvotes
13 Replies 13
jennysowyrda
Community Manager

Hi @Dilbag

 

If you are looking to add/edit personas, you will need to do so through the persona widget available through the dashboard. For more information on how to create (or delete) a persona, this article walks through accessing the widget. Please note if you do have the marketing and sales free subscription level you will only have access to 1 dashboard, which can only hold up to 10 widgets. If you have all 10 widgets used, you will need to delete a widget in order to add the persona widget so that you can delete personas. 

 

Thank you, 
Jenny

0 Upvotes
Dilbag
Member

Hi Jenny,

The persona widgets are not for free users so I was unable to test that out. I do not want to delete the persona, only the (no value) values that are in there. I'm not sure why it keeps showing me an error message when I try to add a new value.

0 Upvotes
jennysowyrda
Community Manager

Hi @Dilbag

 

Thanks for clarifying! Do you mind sending along a screenshot of the error message? Is the error message ocurring when you are trying to update this persona, or when you are trying to create new personas? Additionally, is it allowing any users to create/update personas or is this issue occurring across all users? 

 

Thank you, 

Jenny

0 Upvotes
Dilbag
Member

Jenny,

 

The error occurs whenever anyone tries to add a new value within the persona. 

Here is an image of the error:

No_Value_Hubspot_Error.png

0 Upvotes
jennysowyrda
Community Manager

Hi @Dilbag

 

Thank you for confirming those two points for me. I am going to work with the Support team to see what could be causing this error message and inability to create new personas. 

 

I will reach out once I have more information. 

 

Thank you, 

Jenny

0 Upvotes
jennysowyrda
Community Manager

Hi @Dilbag

 

I just wanted to let you know I have been working with our developers regarding this issue and they have identified and confirmed that there was an issue on the backend preventing new personas from being created within HubSpot. An internal limit was hit, and so they need to remove the limit so that you can create more personas. They are going through the steps to remove the no value personas from your portal and allow you to create new personas as well! 

 

Once I have had confirmation that the work on their end is complete I will reach out with those updates! 

 

Thank you,

Jenny

0 Upvotes
Dilbag
Member

Awesome! Thank you very much.

0 Upvotes
Dilbag
Member

Hi @jennysowyrda,

 

Just wanted to follow up and check on the progress. Please let me know if you need anything else from me.

 

Thanks,

Dilbag

0 Upvotes
jennysowyrda
Solution
Community Manager

Hi @Dilbag

 

You should be all set! 

 

Thank you, 
Jenny

View solution in original post

0 Upvotes
Dilbag
Member

Jenny,

 

Thank you for all the help, it works!

 

Thanks,

Dilbag

0 Upvotes
punkheart
Member

Hi, I am having the exact same problem with my account. 

MiguelH
Participant

Hello @jennysowyrda, same problem here. I cannot add new personas or remove the no value personas.

Please help!

Thanks,

Miguel

0 Upvotes
jennysowyrda
Community Manager

Hi @MiguelH and @punkheart

 

Thank you for letting me know this is effecting you as well. I have reached out to the developers with this information. Once I have heard back from them, I will reach out with next steps. 

 

Thank you,
Jenny

0 Upvotes