Merging contacts - page not found error

SOLVE
New Member

I added a contact with the wrong email address.  Opened the record and corrected the error.  It created a second contact with the write email address.  I accidentaly merged the two contacts into the original "wrong" address.  Now the system says the "right" new account already exists but wond't display it in any lists and I can't access the record.  I deleted the original "wrong" contact and still the system won't let me re-use the right record.  My guess is the record exists but is flagged as deleted or something and so no lists will display the record.  Clearly a bug.  Thanks for any help.

 

Update.

After typing up this message and going back into the tool the contact now shows.  I just needed to wait about 10 min.

Reply
0 Upvotes
1 Accepted solution

Accepted Solutions
Solution
HubSpot Alumni

Hi @dixieholt, I'm glad that you were able to find the missing contact after your merge! If this ever happens again, I would suggest clearing your cache and restarting your browser; sometimes these changes are cached by a browser and so it is helpful to give your browser a refresh in those situations.

 

Thank you for posting your solution, it could be helpful for another user who comes accross a similar issue!

View solution in original post

Reply
0 Upvotes
1 Reply 1
Solution
HubSpot Alumni

Hi @dixieholt, I'm glad that you were able to find the missing contact after your merge! If this ever happens again, I would suggest clearing your cache and restarting your browser; sometimes these changes are cached by a browser and so it is helpful to give your browser a refresh in those situations.

 

Thank you for posting your solution, it could be helpful for another user who comes accross a similar issue!

View solution in original post

Reply
0 Upvotes