CRM

APankratov
Miembro

Linking contact to companies failed after Import

Hello, I'm migrating from Pipedrive to HubSpot.

 

So I have excel spreadsheets with my contacts from Piepdrive, and another spreadsheet with Companies. I have successfully imported the data to the HubSpot (over 300 contacts).


However, I have noticed that contacts are not linked to companies. How do I properly import/update fields so that all contacts are linked to their companies (and vise-viesa) after data import?

 

Thanks

0 Me gusta
2 Respuestas 2
VGraves6
Miembro

Linking contact to companies failed after Import

I have also had this issue, even when including the company domain. For some reason, Hubspot recognizes that their email is linked to a company and even sometimes provides the logo to the company on the contact profile. Still, it does not set the company as the primary association. Please advise!

0 Me gusta
TomM2
Asesor destacado | Partner
Asesor destacado | Partner

Linking contact to companies failed after Import

Hey @APankratov do you have the setting to automatically associate contacts with companies on? 

If this is on, then you will need to have the "company domain name" property populated in the company record, once this is done it will auto associate any contacts who have this domain as their email domain with the company. 

Tom Mahon
Technical Conlsultant | Solutions Engineer | Community Champion
Baskey Digitial

Book a meeting

Did my post help answer your query? Help the community (and me) by marking it as a solution.