CRM

CFetterly
Participant

Lead status not showing all available options

SOLVE

Hi, I have created custom lead status options and they are not all appearing in the company side record bar. When I click the dropdown arrow, several are missing. These are the leads I'm expecting to see:

 

Screen Shot 2021-03-24 at 2.45.16 PM.png

The current lead status' that are available in the dropdown are:

 

Needs Qualifying

Qualifying

Qualifying - Intro Scheduled

Qualified - Samples Wanted

Qualified - Testing

Qualified - Samples to Sales

Customer - Single Purchase

Customer - Ongoing

 

The missing lead status' are:

 

Qualifying - Stuck

Qualified - Not Ready Yet

Disqualified

 

Any help (except status name critiques) is certainly appreciated. Thank you!

0 Upvotes
1 Accepted solution
karstenkoehler
Solution
Hall of Famer | Partner
Hall of Famer | Partner

Lead status not showing all available options

SOLVE

Hi @CFetterly,

 

Could you first check if you've updated the property on the correct object? HubSpot has a Lead status property for contacts and one for companies. Is it possible that you've updated the contact one?

 

Next, I would check what happens in a company list. When you create a company list based on Lead status, can you see all values there?

 

For my own sanity, I would probably also check if the problem persists with a net new property, cloning it once and placing it in the record sidebar.

 

If nothing helps, I would reach out to HubSpot technical support – included in your Professional subscription.

 

Best regards!

Karsten Köhler
Digital Marketer | HubSpot Freelancer | CRM Consultant

Beratungstermin mit Karsten vereinbaren


Did my post help answer your query? Help the community by marking it as a solution.

View solution in original post

1 Reply 1
karstenkoehler
Solution
Hall of Famer | Partner
Hall of Famer | Partner

Lead status not showing all available options

SOLVE

Hi @CFetterly,

 

Could you first check if you've updated the property on the correct object? HubSpot has a Lead status property for contacts and one for companies. Is it possible that you've updated the contact one?

 

Next, I would check what happens in a company list. When you create a company list based on Lead status, can you see all values there?

 

For my own sanity, I would probably also check if the problem persists with a net new property, cloning it once and placing it in the record sidebar.

 

If nothing helps, I would reach out to HubSpot technical support – included in your Professional subscription.

 

Best regards!

Karsten Köhler
Digital Marketer | HubSpot Freelancer | CRM Consultant

Beratungstermin mit Karsten vereinbaren


Did my post help answer your query? Help the community by marking it as a solution.