Invalid Company Alternative ID Issue?

SOLVE
siegfriedtheiss
Member

Is there a solution to this?

Someone else had a similar issue on the link below but it was never answered in the forum

https://community.hubspot.com/t5/CRM/Invalid-Company-Alternative-ID/m-p/319415#M118063

Map.PNGImport.PNGerror.PNG
It seems pretty simple you just map the values to Hubspots values and upload. Not sure why I am getting this error. I renamed the company names as "company domain name" as Hubspot requires but still has an error.
I am doing this One file>Multiple objects>companies and contacts

1 Accepted solution

Accepted Solutions
JustinPerkinsC
Solution
Top Contributor

The company domain is the company's website domain, and will require a .com, .org, .gov, .edu for example. That screenshot looks like they are not formatted correctly, am I missing this? 

Justin Perkins
Solutions Engineer
JPerkins@contractlogix.com
Contract LogixLinkedin

View solution in original post

3 Replies 3
JustinPerkinsC
Solution
Top Contributor

The company domain is the company's website domain, and will require a .com, .org, .gov, .edu for example. That screenshot looks like they are not formatted correctly, am I missing this? 

Justin Perkins
Solutions Engineer
JPerkins@contractlogix.com
Contract LogixLinkedin

View solution in original post

siegfriedtheiss
Member

Thanks, that worked. I was confused because it said the error was invalid company alternative ID.

 

I just renamed the Company Name column to Company Alternative ID and then moved the Company Domain Name to replace Website like you mentioned and it worked.

 

Still some errors for some reason but for the most part the profiles look complete.

JustinPerkinsC
Top Contributor

That is great news! I know the import tool takes some getting used to. The errors are still far better than what I have seen in some areas for sure.

Justin Perkins
Solutions Engineer
JPerkins@contractlogix.com
Contract LogixLinkedin
0 Upvotes