Importing deals fails - all rows return errors

Highlighted
New Member

I have tried following all tutorials and help screens, but still unable to successfully import any of current deals.  I believe everything I have is in the correct format (below is an excerpt).  I have also tried including the other headers from within the sample file and it does not fix the issue.  I am saving as CSV - UTF-8

 

Deal NameDeal StageAmountHubSpot OwnerTime Allocation (1,3,9 scale)
AAQualified1000000 Scott@bi*****s.com 9
BBQualified250000 kris@bi*****s.com9
VVVerbal50000 Scott@bi*****s.com9

 

 

Reply
0 Upvotes
1 Reply 1
HubSpot Moderator

Hi @tatch76  The deal stages need to match exactly in order for the import to work correctly. For example, one deal stage in the CRM is set up as Appointment Scheduled, yet the import spredsheet has some deals set as Appointment. 

 

Please make sure the deals stages listed on the spreadsheet exactly match the deal stages set up in the CRM, and the import will be succesful.

 

Thank you,

 

Ed  


Did my post help answer your query? Help the Community by marking it as a solution
Reply
0 Upvotes