I want to add a parent company field, but it's not working?

SOLVE
New Member

 

There is a field Parent Company created by HubspotThere is a field Parent Company created by HubspotThe system says there isn't a field called Parent Company, even though there is.The system says there isn't a field called Parent Company, even though there is.Hi, I want to add a parent company field on the company part, but for some reason it's not possible. I have added other fields the same way, and it has worked, but for the parent company field, it's not working. What am I doing wrong? I can see the field is readymade by Hubspot, but when I'm trying to add it, the system says, that it doesn't exist. Please see the print screens. Thank you for all your help in advance!

Kind Regards,

Pirjo

Reply
0 Upvotes
1 Accepted solution

Accepted Solutions
Solution
Community Thought Leader | Diamond Partner

Hi @Pirjo

 

I think this is happening because the parent-client feature is a one-to-many relationship rather than a standard property and has a dedicated area on the Company screen between deals and contacts.

 

test company.png

 

Hope that helps.

Phil Vallender | Inbound marketing for B2B technology companies

View solution in original post

1 Reply 1
Solution
Community Thought Leader | Diamond Partner

Hi @Pirjo

 

I think this is happening because the parent-client feature is a one-to-many relationship rather than a standard property and has a dedicated area on the Company screen between deals and contacts.

 

test company.png

 

Hope that helps.

Phil Vallender | Inbound marketing for B2B technology companies

View solution in original post