I cannot save default values for contact properties

Highlighted
New Contributor

At the moment, the save button is and stays disabled when I try to add a default value for a contact property. Regardless of the fact if I entered a value or not.

Reply
0 Upvotes
8 Replies 8
Highlighted
Community Manager

Hi @ErikMeylemans,

 

Are you still experiencing this issue? Can you please confirm the issue occurs across multiple browsers and through an incognito window?

 

Thank you,
Jenny


We are excited to announce that the Community will be launching a weekly newsletter on November 2, 2020!
Sign up today!
Reply
0 Upvotes
Highlighted
New Contributor

Hi Jenny

 

Just tested it again.

 

MacOs HighSierra 10.13.6

Chrome Version 80.0.3987.116 (Official Build) (64-bit) in both non-incognito and incognito I experience the problem.

Safari ersion 13.0.5 (13608.5.12), same problem.

 

Cheers,

Erik

Reply
0 Upvotes
Highlighted
Community Manager

Hi @ErikMeylemans,

 

Can you please send along a har file and video of what you are experiencing?

 

Thank you,
Jenny


We are excited to announce that the Community will be launching a weekly newsletter on November 2, 2020!
Sign up today!
Reply
0 Upvotes
Highlighted
New Contributor

On the link below you can download a zip with the HAR file and a screen recording.

https://www.dropbox.com/s/dl1qezem8npbyk2/defaultvaluesnotsaving.zip?dl=0 

Reply
0 Upvotes
Highlighted
Community Manager

Hi @ErikMeylemans,

 

Thank you for sharing the video and har file. The personalization tokens setting is one that is associated with higher marketing subscriptions. I have submitted feedback to the product team regarding the interface for this screen, as there is room for improvement. Additionally, I submitted feedback on this knowledge base article to explain this setting is associated with higher subscriptions.

 

Thank you,
Jenny


We are excited to announce that the Community will be launching a weekly newsletter on November 2, 2020!
Sign up today!
Reply
0 Upvotes
Highlighted
New Contributor

Jenny

 

Then how come that in a previous email I could change the default value of that same personalisation token. Is that a 'privelidge' that has been changes in between 2 email sents? So somewhere in the last 2 weeks?

 

E.

Reply
0 Upvotes
Highlighted
Community Manager

Hi @ErikMeylemans,

 

While you can't set a global token, you can still set the personalization token on the email level. By navigating into the email>edit personalization token>default value you will be able to associate a default token for that specific email. 

 

Thank you,
Jenny


We are excited to announce that the Community will be launching a weekly newsletter on November 2, 2020!
Sign up today!
Reply
0 Upvotes
Highlighted
New Contributor

Hi Jenny

 

That's exactly where my initial problem started. I couldn't set that value in the email anymore. And then I found out that I cannot set the value on a global level neither.

But now it works again on email level.

 

Tx.

E. 

Reply
0 Upvotes