How to show "Create a follow up task?" pop-up again for task?

SOLVE
Highlighted
New Contributor

Tasks page, Table view - when clicking Completed checkbox mark, suggestion pop-up about creating next follow up task is shown (which is very useful). But mistakenly 'Don't ask me again' checkbox was marked and saved.  

 

Could you please advise how to show this pop-up again? I can't find settings for this. Thanks in advance.

 

Screen Shot 2017-04-19 at 7.16.15 PM.png

 

 

 

 

Reply
0 Upvotes
1 Accepted solution

Accepted Solutions
HubSpot Product Team

Hi, you can now toggle this in Settings, there is a new "Tasks" tab on the sidebar with a link to update this setting.

Reply
0 Upvotes
26 Replies 26
New Member

I am having the same issue and can't get a straight answer to get this resolved. Were you ever able to? 


@Anna wrote:

Tasks page, Table view - when clicking Completed checkbox mark, suggestion pop-up about creating next follow up task is shown (which is very useful). But mistakenly 'Don't ask me again' checkbox was marked and saved.  

 

Could you please advise how to show this pop-up again? I can't find settings for this. Thanks in advance.

 

Screen Shot 2017-04-19 at 7.16.15 PM.png

 

 

 

 


 

Reply
0 Upvotes
HubSpot Product Team

Hi Anna, we currently don't have a way to toggle this option back on, however we do plan to add this to the settings soon. 

New Contributor

Same problem for me, any timeline on this fix, it was a really, really handy feature

HubSpot Product Team

While we hope to get to this soon, we have a few other things that have priority right now, however if you would like to send me a private message with the email associated with your account, I can manually change this setting for you.

Reply
0 Upvotes
New Member

davidb@jfrankl.com

 

Please reenable my follow up box in tasks. Plase confirm by emailing me. Thank you!

Reply
0 Upvotes
HubSpot Product Team

All set.

Reply
0 Upvotes
New Member

Hi there, can you re-enable my "set a follow up task" window? taylora@thought-logic.com

 

Thanks!

Reply
0 Upvotes
HubSpot Product Team

Hi, we now have an option in Settings where this open can be controlled. When in Sales, head to "Settings", then on the left sidebar you can click "Sales", then "Tasks".

Reply
0 Upvotes
New Contributor

Hi, 

 

Hope you're well. 

 

I was facing the same problem as outlined here. (https://community.hubspot.com/t5/CRM/How-to-show-quot-Create-a-follow-up-task-quot-pop-up-again-for/...)

 

Can you kindly set my account to show the follow-up task pop-up as well.

Reply
0 Upvotes
HubSpot Product Team

I'll be happy to! Could you provide the email address associated with your account?

- Ben

Reply
0 Upvotes
New Contributor

Hello - the "Create follow up task" is not showing up when I check a task as completed. I haven't selected the "do not show" button before, so I'm not sure why it isn't being displayed. Can you assist? Thanks! 

Reply
0 Upvotes
Visitor

Can you also set my account so that "follow-up tasks" pop up is allowed?

Reply
0 Upvotes
Visitor

taylorcacciola@gmail.com is the account email

Reply
0 Upvotes
New Member

Hello,

 

Can you re-enable this feature for me as well austin@xspowerbatteries.com

 

Thanks,

Austin

Reply
0 Upvotes
New Contributor

Hi There, 

 

My pop-up for follow up tasks has disappeared when on the "Tasks" tab. It was super helpful, can you re-enable this for my account?

matt@getskitickets.com

3818703

 

Thanks!

Reply
0 Upvotes
HubSpot Product Team

Hi, you can now toggle this in Settings, there is a new "Tasks" tab on the sidebar with a link to update this setting.

Reply
0 Upvotes
HubSpot Product Team

Hi, could you provide me with your email address that is connected to your account?

Reply
0 Upvotes
New Contributor

Tasks page, Table view - when clicking Completed checkbox mark, suggestion pop-up about creating next follow up task is shown (which is very useful). But mistakenly 'Don't ask me again' checkbox was marked and saved.  

 

Please reenable my follow up box in tasks. Plase confirm by emailing me. Thank you!

Reply
0 Upvotes
HubSpot Product Team

Update - we now have an option in Settings where this open can be controlled. When in Sales, head to "Settings", then on the left sidebar you can click "Sales", then "Tasks".

 

 

Regular Contributor

I'm curious if, when turned on, it is supposed to prompt you no matter what screen you complete the task from. Please advise.

For instance, I am on the contact record, or associated deal and mark the task as complete. No prompt occurs there.  Is this a glitch or by design?

Reply
0 Upvotes
Community Manager

Hi @ellejaeger,

 

This functionality will only occur from the task screen I believe. @blodge please correct me if I'm wrong.

 

Thank you,
Jenny


Did my post help answer your query? Help the Community by marking it as a solution
Reply
0 Upvotes
Regular Contributor

I believe you're correct. I would like to suggest they expand it or be able to expand the columns listed on the task screen to list associated deals / deal stages.

Community Manager

Thanks @ellejaeger! I would recommend creating an idea in the ideas forum for that functionality so that other users can upvote it!


Did my post help answer your query? Help the Community by marking it as a solution
HubSpot Employee

@ellejaeger - I wanted to let you know, I just started an Idea post requesting that we add this feature to task queues, so users will get the reminders from within a contact record - if you have time, please upvote and share your thoughts about how this could be useful in deals!

Occasional Contributor

I just submitted a request to have this "create a follow-up task" function added to the Contacts tool. the more people that ask for it the better!

Reply
0 Upvotes
New Contributor

The follow up task reminders are no longer working for me...
I've tried toggling the settings on and off, resetting my browser and the page, but turning it back on doesn't seem to do anything.
Any other way to re-enable?
thanks!

Reply
0 Upvotes