CRM

RobSommers
Member

How Do I Get Rid of the Default Filter on the New Contacts Page?

SOLVE

When I go to the new Contacts page (Contacts > All Contacts) there is a filter that's been applied to the view. The filter is HubSpot Owner is any of "Me". I did not create this filter, it just showed up. As none of the contacts have an owner of "me", the Contacts page is blank. I delete the filter and the full list of contacts shows up. This filter shows up every time I visit the page.

 

How do I get rid of it permanently? I do not want it to show up when I first visit the page.

 

Thanks.

0 Upvotes
1 Accepted solution
ndwilliams3
Solution
Key Advisor

How Do I Get Rid of the Default Filter on the New Contacts Page?

SOLVE

@RobSommersI believe you are referring to the contacts view under the Sales CRM? If so, there is an options dropdown where you can set your default view. Select the "All contacts" view and click "make this view default" under the options.

Screen Shot 2017-01-05 at 10.17.22 AM.png

View solution in original post

ndwilliams3
Solution
Key Advisor

How Do I Get Rid of the Default Filter on the New Contacts Page?

SOLVE

@RobSommersI believe you are referring to the contacts view under the Sales CRM? If so, there is an options dropdown where you can set your default view. Select the "All contacts" view and click "make this view default" under the options.

Screen Shot 2017-01-05 at 10.17.22 AM.png

RobSommers
Member

How Do I Get Rid of the Default Filter on the New Contacts Page?

SOLVE

Hi, @ndwilliams3. I'm talking about the HubSpot Marketing tool. When I click the Options link all I see is a greyed-out link that says "Export all in view". When I hover over it I get a popup that says I don't have permission to export the list and to contact the administrator of the account. Which is interesting since I am the only one on the account with administrator privledges. Smiley Sad

0 Upvotes
ndwilliams3
Key Advisor

How Do I Get Rid of the Default Filter on the New Contacts Page?

SOLVE

I'm not sure? On the Marketing too contact view, mine does not have the "me" filter by default. It was just the Sales tool view that i experienced that same issue on. That's why I assumed you were looking at the Sales tool.

0 Upvotes