HELP - FREE CRM PROBLEM - Contacts, Companies, etc are Not Loading

SOLVE
Occasional Contributor

This morning everything was working properly and then my Chromebook OS automatically upgraded (as it often does).  After this most recent upgrade I am not able to get to my CONTACTS, COMPANIES, DEALS or TASKS.  The page says "Loading..." but never actually loads. The website functions but I am unable to get to my CRM information.  I have cleared the cache and rebooted numerous times but the issue is not resolved.  The OS upgrade is as follows:

 

GOOGLE CHROME OS
Version 59.0.3071.91 (Official Build) (64-bit)

 

Please HELP - I need the information in the CRM to conduct business on this device.

 

 

1 Accepted solution

Accepted Solutions
Solution
Community Manager

Hi @valeriesa @DanDav1961 @Sbrouillard @AndyBurns

 

I have heard back from our product team notifying me that the compatability issue with the Chrombook has been resolved and you should now be able to view your CRM without issue.

 

Please let me know if you experience and additional issues regarding this matter.

 

Best,

Jenny


We are excited to announce that the Community will be launching a weekly newsletter on November 2, 2020!
Sign up today!

View solution in original post

Reply
0 Upvotes
16 Replies 16
New Contributor

I'm having the exact same issue, also using a chromebook.

New Contributor

I am having the same issue.  How did you rectify the problem?

Reply
0 Upvotes
Occasional Contributor

Here is a screenshot of the issue:

 

Untitled drawing.png

Reply
0 Upvotes
Occasional Contributor

I tried turning chromebook to beta version... and it worked.

Not a suitable solution but I guess it will be temporary, until the beta become a stable version.

 

https://support.google.com/chromebook/answer/1086915?hl=en

Reply
0 Upvotes
Occasional Contributor

The BETA setting did NOT work for me.  We need another solution, but thatnks!

Reply
0 Upvotes
Community Manager

Hi @DanDav1961 @AndyBurns @Sbrouillard @valeriesa


Thank you for posting. This is a known issue that our product team is currently investigating in regards to the CRM loading within Chromebooks. As I get more information from our team, I will update this thread with those updates. 


Thank you for your patience at this time.

 

Best,
Jenny


We are excited to announce that the Community will be launching a weekly newsletter on November 2, 2020!
Sign up today!
Reply
0 Upvotes
Occasional Contributor

Thanks Jenny...  The sooner the better, please!

Reply
0 Upvotes
Occasional Contributor

My apologies - I just tried the BETA setting and it did fix the issue.  I agree that it's not the best solution long-term, but at least we can get to our Hubspot data until this gets corrected.  Thanks for figuring that out!

 

Reply
0 Upvotes
New Contributor

One of the posts stated the beta setting worked and another post stated it did not.... will this rectify the issue?  Do I need to be aware of other issues if I change to beta setting?  Will it create other problems ?

Reply
0 Upvotes
Occasional Contributor

The BETA setting on my Chromebook's Chrome OS seems to be working fine.  I have not experienced any issues so far and it does correct the Hubspot issue.

Reply
0 Upvotes
New Contributor

Thank you... I will give it a try.

 

Valerie

Reply
0 Upvotes
Solution
Community Manager

Hi @valeriesa @DanDav1961 @Sbrouillard @AndyBurns

 

I have heard back from our product team notifying me that the compatability issue with the Chrombook has been resolved and you should now be able to view your CRM without issue.

 

Please let me know if you experience and additional issues regarding this matter.

 

Best,

Jenny


We are excited to announce that the Community will be launching a weekly newsletter on November 2, 2020!
Sign up today!

View solution in original post

Reply
0 Upvotes
Occasional Contributor

Is it working even without putting chromebook OS in "beta" mode ?

Reply
0 Upvotes
Occasional Contributor

Hubspot is saying it is working, however, I am still in BETA mode so I can't answer your question.

Reply
0 Upvotes
Community Manager

@Sbrouillard you should be able to load HubSpot on your Chromebook without being in the beta setting. Please let me know if you are still experiencing issues. Thank you.


We are excited to announce that the Community will be launching a weekly newsletter on November 2, 2020!
Sign up today!
Reply
0 Upvotes
New Contributor

I'm having the a similart problem. When I search for a contact the drop down bar appears and reads 'loading', but it never actually completes the search.

 

Any ideas?

Reply
0 Upvotes