Filtro não funciona

resolver
Colaborador Iniciante

Deseja criar um filtro com a propriedade "palavras-chave" para empresas. Mas não está disponível para uso ou salvar. Poderiam ajudar?

 

filtro.jpg

Responder
0 Avaliação positiva
1 Solução aceita

Soluções aceitas
Solução
Gerente da Comunidade

Oi @portosen,

 

Como essa propriedade seria "texto de várias linhas" é um campo onde você não ira selecionar as opções e sim inserir dentro do campo livre, a opção que você deseja nessa propriedade.

Para buscar nos filtros, você devera inserir exatamente na busca a palavra chave que esta salva dentro da empresa.

 

Por exemplo, minha empresa HubSpot tem como palavra chave a seguinte palavra " HubSpot" 

Então na hora de filtrar dentro de empresas pela Palavra-chave contem exatamente:

Você tera que digitar a palavra chave que esta exatamente igual na minha empresa salva que seria : "HubSpot" e clicar "enter" para a opção contabilizar conforme meu gif anterior mostra.

Caso você queria ver empresas contendo palavra chave sem buscar por nenhuma específica você pode buscar ao invês de contém exatemente para é conhecido.

 

Att,

Pam

Você sabia que a Comunidade está disponível em outros idiomas?
Participe de conversas regionais, alterando suas configurações de idioma !


Did you know that the Community is available in other languages?
Join regional conversations by changing your language settings !


Exibir solução no post original

Responder
0 Avaliação positiva
3 Respostas 3
Gerente da Comunidade

Olá @portosen,

 

Para essa opção, você terá que inserir as palavras chaves que gostaria de filtrar manualmente desde que essas opções não iram aparecer pré definidas quando você filtrar, então por exemplo você ira escrever :

 

Palavra chave contem exatamente: e inserir a opção, se for várias opções, pressione "enter" para adicionar outra opção, como no meu gif abaixo mostra :

 

 

Espero ter ajudado.

 

Att,

 

Pam

Você sabia que a Comunidade está disponível em outros idiomas?
Participe de conversas regionais, alterando suas configurações de idioma !


Did you know that the Community is available in other languages?
Join regional conversations by changing your language settings !


Responder
0 Avaliação positiva
Colaborador Iniciante

O campo de pesquisa não está disponível para mim, quando seleciono a propriedade "tag" ou a propriedade "palavras-chave". Essas propriedades foram criadas por mim.

filtro.jpg

Responder
0 Avaliação positiva
Solução
Gerente da Comunidade

Oi @portosen,

 

Como essa propriedade seria "texto de várias linhas" é um campo onde você não ira selecionar as opções e sim inserir dentro do campo livre, a opção que você deseja nessa propriedade.

Para buscar nos filtros, você devera inserir exatamente na busca a palavra chave que esta salva dentro da empresa.

 

Por exemplo, minha empresa HubSpot tem como palavra chave a seguinte palavra " HubSpot" 

Então na hora de filtrar dentro de empresas pela Palavra-chave contem exatamente:

Você tera que digitar a palavra chave que esta exatamente igual na minha empresa salva que seria : "HubSpot" e clicar "enter" para a opção contabilizar conforme meu gif anterior mostra.

Caso você queria ver empresas contendo palavra chave sem buscar por nenhuma específica você pode buscar ao invês de contém exatemente para é conhecido.

 

Att,

Pam

Você sabia que a Comunidade está disponível em outros idiomas?
Participe de conversas regionais, alterando suas configurações de idioma !


Did you know that the Community is available in other languages?
Join regional conversations by changing your language settings !


Exibir solução no post original

Responder
0 Avaliação positiva