Figured out how to view tasks with dates, but no time!

gjpotteb
Member

Simply set the time to 12:00am and it's not displayed in the task list. This is very useful to avoid having non time specific tasks listed with a default time.

0 Upvotes
2 Replies 2
PamCotton
Community Manager

Hello Gjpotteb,

 

How are you? At the moment for you to be able to view time in your due date tasks you will need to view in "table" instead of Board that will only displays date.

 

Bellow I'm showing how you can see time in your taks.

Task.png

 

Will that work?

 

Kindly,

 

Pam

Você sabia que a Comunidade está disponível em outros idiomas?
Participe de conversas regionais, alterando suas configurações de idioma !


Did you know that the Community is available in other languages?
Join regional conversations by changing your language settings !


0 Upvotes
gjpotteb
Member

Hi,

 

Sorry for the confusion. It's important to distinguish which tasks are at a time (such as a conf call) and which are simply at a date (without displaying an arbitrary time).

 
The solution is to enter a time of 12:00am and then the time wont' be displayed. This workaround is alright for me.
 
Thanks,
 
Greg
0 Upvotes