CRM

ChrisRoy
Participante

Fast web login to Hubspot

Hi there,

 

When connecting to Hubspot via the https://app.hubspot.com/login shortcut. Hubspot is always prompting to enter the password associated with our emails. Even if a first session has been opened previously and when the "remember me" box has been ticked. 

 

2024-01-19_09-39-57.png

 

That's quite annoying particularly as users have properly set up the solution to make it fast and secure.

 

The web navigators are properly configured and are not deleting details of a session during the day if the navigator is closed. This might be a change for the IT Team to do to authorise more officially the hubspot domain on the network, I am not sure.

 

Anyway, I think we're following the right process, use Chrome on Windows11, have MFA etc. but the fast connection to Hubspot is not happening.

 

Any thoughts on how we cab improve this ?

2 Respostas 2
DianaGomez
Gerente da Comunidade
Gerente da Comunidade

Fast web login to Hubspot

Hi @ChrisRoy,

 

I know you had this question some time ago, but I wanted to follow up and see if it has been resolved or if you need me to do some further research to help find a solution. Please let me know how I can assist you further.

 

Best,

Diana


¿Sabías que la Comunidad está disponible en Español?
¡Participa hoy en conversaciones en el idioma de tu preferencia,cambiando el idioma en tus configuraciones!

Did you know that the Community is available in other languages?
Join regional conversations by changing your language settings !


0 Avaliação positiva
ChrisRoy
Participante

Fast web login to Hubspot

I tried using both the nez beta login experience and the old one, the problem is still the same. I have the following message displayed :  Your authentication has expired - Your session is invalidated, please log in again

0 Avaliação positiva