Email Signature not showing on sent emails

Kelly
Member

Hi - I am utilizing the free Hubspot software. It has been working great so far, however, when sending out emails, it just started not showing my signature anymore on the sent emails. 

In Hubspot - I will see the body of my email with my signature etc. I will hit save, which sends it. Then when I look at my sent mail and have even tested it to myself, the signature is nowhere to be found. 

 

Can you please help? 

8 Replies 8
AlexHR
Participant

Hi,

I'm having the same problem, instead of "send button" now is "save button" and when I hit "save" mail goes through but without signature. Any suggestions?

Thanks

Phil
Member

I am having the same problem. Help Please!

0 Upvotes
DonRhoads
Participant

This is the same issue that I'm having.

0 Upvotes
MayPascaud
HubSpot Alumni

Hi @DonRhoads @Kelly @Phil @AlexHR

 

I apologize for the late response, this post seems to have slipped through the cracks. Are any of you still experiencing issues with your email signatures not appearing? If so, let me know, and I will be sure to dig into it further.

 

Thank you,

May

0 Upvotes
perexk
Member

I have the same issue. In Preferences on my profile it appears but when I try to write an email it is gone. My browser is Chrome.

In order to fix it. I have cleared my cache, erased my signature, created a new one and the problem is still there. Can you help me?

Many thanks

0 Upvotes
MayPascaud
HubSpot Alumni

Hi @perexk, would you be able to record a screencast showing your signature, and then showing you writing an email where it does not appear? Jing is a good screencasting tool: https://www.techsmith.com/jing.html

 

Thanks!

May

0 Upvotes
Bellefield
Participant

Yes, I am having this problem.  When I go into settings the signature is there but when I send an email the signature is no longer included.

0 Upvotes
PaulGreen
Member

same persistent problem here.

Different send to accounts, different sent from hub accounts: no signature tekst or signature logo attachment is send and received with the mail.

Only te header and the bodytekst is received!!!

This absolutely kills the essence of hubspots reliability for us.

0 Upvotes