Disable auto email sent by Hubspot "An incoming email was logged on records you're following"

Highlighted
New Member

I have disabled ALL email notifications except Global -> Email, and still getting this email everytime an incoming gmail is logged

 

"An incoming email was logged on records you're following"

 

Bug, or should this be controlled by one of the specific notification areas?

Reply
0 Upvotes
1 Reply 1
Highlighted
Community Manager

Hi @TimShnaider,

 

The notification this message is associated with is the "follow" notifiations

 

If you are still receiving these notifications and have disabled the follow notifications, please let me know.

 

Thank you,
Jenny


We are excited to announce that the Community will be launching a weekly newsletter on November 2, 2020!
Sign up today!
Reply
0 Upvotes