Deals import error "Pipeline does not exist"

SOLVE
Highlighted
Occasional Contributor

Hello,

 

I am trying to import Deals data into my Pipeline and I keep getting the error "Pipeline does not exist". I have read the previous threads on this problem but none of the previous solutions have worked for me. I also downloaded the example import spreadsheet, which I found odd for the fact that it did not contain a "Pipeline" column. Please help. 

 

-Meghan

Reply
0 Upvotes
1 Accepted solution

Accepted Solutions
Occasional Contributor

Hello all, 

 

Thanks for the helpful tips. I figured out the problem. It appears that Hubspot wasn't understanding my special characters in Portugues. I had to change the name of my Pipeline in the CRM to "Captacao" and now it works. 

9 Replies 9
Community Manager

Hi @meghand25

 

Can you send along screenshots of error as well as confirm that the name of the pipeline matches that in your portal? Do you have multiple pipelines in your portal? 

 

Thank you,

Jenny


Did my post help answer your query? Help the Community by marking it as a solution
Reply
0 Upvotes
Occasional Contributor

test

Reply
0 Upvotes
Occasional Contributor

Hello Jenny, 

 

Sorry for my earlier "test" message. I tried to reply to your message this morning but my message wouldn't send (I tried with Chrome, Firefox, switching computers and sending a message without photos). The problem seems to have been resolved...

 

Thank you for your reply and for taking the time to analyze my problem. 

 

To answer your questions: 

1. Yes, the name of my Pipeline matches that in my portal.

2. Yes, I have multiple Pipelines: Relacionamento and Captacaoo (I am trying to import data to Captacao). 

 

So here are my screenshots:

Error_Pipeline does not exist.pngError messagePipeline test.pngPipeline data I am trying to import

Reply
0 Upvotes
Community Manager

Hey @meghand25

 

Thank you for the screenshots. I am investigating this matter with the support team and will reach out once I have more information. 

 

Thank you,
Jenny


Did my post help answer your query? Help the Community by marking it as a solution
Community Manager

Hi @meghand25

 

Can you please try adding the deal pipeline through the formula line at the top of Excel (as opposed to typing the text directly into a cell). This will ensure that excel is reading the special characters as text as opposed to something else. 

 

Please let me know if that works for you. 

 

Thank you,
Jenny


Did my post help answer your query? Help the Community by marking it as a solution
Reply
0 Upvotes
Occasional Contributor

Hi Jenny,

 

Thanks for your reply. That didn't work. I also tried not using special characters at all. No luck. I tried exporting my pipeline data and then re-importing it. But no luck. I tried importing the example that Hubspot provides as well (and added a Pipeline column), but that also didn't work.

Reply
0 Upvotes
Occasional Contributor

Hello all, 

 

Thanks for the helpful tips. I figured out the problem. It appears that Hubspot wasn't understanding my special characters in Portugues. I had to change the name of my Pipeline in the CRM to "Captacao" and now it works. 

Occasional Contributor



Post Body:


Hello Jenny, 


 


Sorry for my earlier "test" message. I tried to reply to your message this morning but my message wouldn't send (I tried with Chrome, Firefox and tried switching computers). The problem seems to have been resolved...


 


Thank you for your reply and for taking the time to analyze my problem. 


 


To answer your questions: 


1. Yes, the name of my Pipeline matches that in my portal.


2. Yes, I have multiple Pipelines: Relacionamento and Captação (I am trying to import data to Captação). 


 


So here are my screenshots:


Error_Pipeline does not exist.pngPipeline test.png



Reply
0 Upvotes
Regular Contributor

Hi there! I think you can check data2crm service. It offers a direct HubSpot CRM Import. So, why not to try? Please mail me directly, in case you will have some questions.

Reply
0 Upvotes