Date is showing as zero for some tasks and logged events

Liebo
Member

I have been using HubSpot CRM and I've noticed an odd bug on my end. For some tasks and logged events, the date shows simply as a zero. No date, not even in date format (like 00/00/00), but simply '0'. (An example is shown below.) When I click the carat next to the date and the calendar pops up, the correct date is highlighted, but it still displays as a zero. If I change the date, the date will then appear correctly. Still, it's a problem when I want to reference events in a timeline and the date shown is '0'.

2020-03-05 14.59.33 app.hubspot.com 7607ed61cf1a.png

0 Upvotes
1 Reply 1
sharonlicari
Community Manager

Hey @Liebo 

 

I am wondering if you still having this issue. If so, could you please try the following troubleshooting steps: 

 

 

  • Can you try logging into your HubSpot account using a private browser session/new incognito window. If you are able to login in to this environment than its likely a caching issue. You will then need to clear your cache following this article then log out and log back in.
  • If that does not work, can I have you try a different browser to see if this is browser-specific?
  • Certain extensions have been known to directly impact some of the tools within HubSpot. I would recommend disabling your browser extensions one by one to see if any of them are causing a backend conflict. Could you please disable your extensions? You can find here how to do this.

Thanks

Sharon

 


¿Sabías que la Comunidad está disponible en Español?
¡Participa hoy en conversaciones en el idioma de tu preferencia,cambiando el idioma en tus configuraciones!

Did you know that the Community is available in other languages?
Join regional conversations by changing your language settings !


0 Upvotes