Customized Columns Not Saving

Highlighted
Occasional Contributor

I have a default list of customized columns that work great. However, for the saved filters they each have their own columns.  I've tried to delete/save many columns for those filters for the past 2-3 days and the CRM is not saving those settings. It keeps reverting back to what was listed below. 

 

Has anybody else experience this issue and know how to fix it? 

 

Thanks. 

8 Replies 8
Highlighted
HubSpot Employee

Hi @Merlin  Can you provide some samples from you portal?

 

Thank you,

Ed Justen


Did my post help answer your query? Help the Community by marking it as a solution
Highlighted
Occasional Contributor

My main list has about 40 columns. Most are new that I created a while back. There are 3 saved filters that display the exact same 16 columns using the filter, "Hubspot Owner." I have to manually go in and delete the columns I don't care about leaving about 9 for each filter.  I just ran a test and deleted them again about an hour or so ago. Each showed the correct 9 columns. I just checked them and for some reason they reverted back to the original 16 columns. It doesn't make sense since they were saved.  Thoughts?

 

 

Highlighted
HubSpot Employee

Hi @Merlin  Can you review the information in the second and third paragraphs on this HubSpot Academy Resource covering displayed columns in a saved filter? Let me know if this applies to your situation. 

 

Thank you, 

Ed Justen


Did my post help answer your query? Help the Community by marking it as a solution
Highlighted
Occasional Contributor

That article explains exactly the process I've done before when modifying the columns and saving the list. It looks perfect, but then an hour or two the software automatically reverts back to how it looked before. Apparently there are standard columns that show up anytime I create a new saved filter. There doesn't seem to be a way to modify that template too. 

Highlighted
New Contributor

i believe this issue is the same that I just reported.  The user preferences are saved to your browser based on cookies.  If you change browsers or switch computers, (or if you use private browsing as I do), the settings are not saved.  Please request that Hubspot change the system so that user preferences are saved to the server and not to a particular browser through cookies.

Highlighted
Occasional Contributor

In my experience, they aren't even saved for a few minutes.  As soon as I change screens and come back, the column changes are gone. I don't think the issue is that cookies are getting overwritten - the changes are simply not saved.

Highlighted
Occasional Contributor

I agree this should be basic functionality within the software.  The customized columns should be a user profile setting. Currently this information is store in a cookie and is not transferrred from device-to-device and is easily over-written.

 

Ideally if I'm setting up a list, I would like to be able to customize the 'default view' for everyone within the organization and save sort orders, etc...  Each user should be able to customize their own list settings (customized columns) and the settings should be stored in our user profile instead of in a tracking cookie.

Highlighted
Occasional Contributor

I agree. I use a lot of list-reports, but eveytime I have to change columns so that it fits the report. 

For example, in one report "recent conversion" is very interesting, in another report it is not of interest at all. Is there any way to save these columns so that I always get the right ones every time I enter the report? 

 

Also when I send the report to someone, they have to change columns.