Custom object associations

SOLVE
AndrewShaw
Participant

Hi - can anyone help

 

When we create a custom object with associations, the associations don't appear in the "Modify Columns" part of a list view, so you can't view the associations in the list view.

 

For example, we have created a custom object "Contract" and each Contract which is associated with a Company.  We have created a list view to show all Contracts and want to be able to see (and sort, filter etc) the Company associated which each Contract in the list view, but can't!  With the standard objects such as deals, contacts etc, you can show the asscoiated company in the list view.

 

Is this a bug?  Is there a workaround?  Or have we done something wrong when setting up the Custom Object?  Any help would be appreciated.    

1 Accepted solution

Accepted Solutions
TiphaineCuisset
Solution
Community Manager

Hi @AndrewShaw 

 

Thank you for reaching out and happy new year!

 

This is not possible at this stage but I'd recommend upvoting this idea in our community forum asking for the same thing. 

 

Thank you!

Best, 

Tiphaine


Saviez vous que la Communauté est disponible en français?
Rejoignez les discussions francophones en changeant votre langue dans les paramètres !

Did you know that the Community is available in other languages?
Join regional conversations by changing your language settings !


View solution in original post

2 Replies 2
TiphaineCuisset
Solution
Community Manager

Hi @AndrewShaw 

 

Thank you for reaching out and happy new year!

 

This is not possible at this stage but I'd recommend upvoting this idea in our community forum asking for the same thing. 

 

Thank you!

Best, 

Tiphaine


Saviez vous que la Communauté est disponible en français?
Rejoignez les discussions francophones en changeant votre langue dans les paramètres !

Did you know that the Community is available in other languages?
Join regional conversations by changing your language settings !


View solution in original post

AndrewShaw
Participant

Thank you Tiphaine