Company properties

SOLVE
Catarina_ISSHO
Participant

Hi,

 

I'm having some issues with "Company properties". In the past we created one property named "industry", here we created labels with different industries. 

Now, we want to add a new label to the "industry" but all the previous labels that we've created disappeared, have new labels that we don't recognize, and we can't add new ones.

I contacted HubSpot throush the platform chat and they told me to start again from scratch. I did, however a warning appeared saying "We found similar existing properties for you". And I was not allowed to create a new label.

After this, they told me to delete the property "industry" that I previously had created and then try to create a new one. I did, however a new warning appeared saying "There was a problem deleting these properties.Please refresh the page and try again."

After all this, They told me to logout, log back in, and try all this again. But it didn't work. So they advised me to write on this forum to get some help.

 

Have anyone experienced this problem? Can you help me?

 

Thanks in advance,

 

Catarina

0 Upvotes
1 Accepted solution

Accepted Solutions
farnold_lac
Solution
Participant

Hello @Catarina_ISSHO !

 

Are you still experiencing a problem with this? Usually, before you delete a property, you will see a message displayed that asks if you are sure about that action. If you are trying to add a new property and you are receiving the error you mention, it is because HubSpot is recognizing an internal value somewhere that is equal to the value you are trying to create. 

 

Since you are creating a new property to function as the old one, that makes sense because you are adding the same exact property values. You would just need to re-name the internal value to something else. 

 

Internal values are "unique identifiers" to the property values so they can be stored in the database and easily tied to the right value pair.

 

Best regard,

 

Fred

View solution in original post

2 Replies 2
jennysowyrda
Community Manager

HI @Catarina_ISSHO,

 

Are you looking to bring the Industry property back into your account that was deleted? If you are creating a new property and choose the same internal name for the property, it should pull it back in. However if this does not work, please let me know and I can partner with the team to investigate this matter further.

 

Thank you,
Jenny

farnold_lac
Solution
Participant

Hello @Catarina_ISSHO !

 

Are you still experiencing a problem with this? Usually, before you delete a property, you will see a message displayed that asks if you are sure about that action. If you are trying to add a new property and you are receiving the error you mention, it is because HubSpot is recognizing an internal value somewhere that is equal to the value you are trying to create. 

 

Since you are creating a new property to function as the old one, that makes sense because you are adding the same exact property values. You would just need to re-name the internal value to something else. 

 

Internal values are "unique identifiers" to the property values so they can be stored in the database and easily tied to the right value pair.

 

Best regard,

 

Fred

View solution in original post