Company properties not updating

Highlighted
Occasional Contributor

"Set the properties your team sees on company records" has been changed but this is not reflected in the Company pages. This is the free version of the CRM.

 

I have logged in and out, refreshed to no effect. Settings still show differently to Company About section.

Reply
0 Upvotes
14 Replies 14
Top Contributor

What are the user permissions configured on your account? I believe you need to be an administrator in order to set portal defaults.

 

can you also share some screenshots of the settings you are using for the properties, as well as what is displayed in the company record after saving the changes?

Reply
0 Upvotes
Occasional Contributor

Hi,

I am definitely Super Admin of the account under User settings. Am attaching the Company properties - note that Street Address is above City (it has been saved), but in the Company view it's under See More. I also deleted Linkedin Company Page from Properties but it's still showing in Company View.

ThanksCapture.JPGCapture2.jpg

 

 

Reply
0 Upvotes
Community Manager

Hey @Josie

 

Have other users in your portal experienced the same issue? Has this functionality ever worked? 

 

I would recommend clearing your cache and trying to load the content in different browsers/in an incognito window. 

 

Additionally, are you editing this information from the company profile or from sales settings?

 

 

If the issue persists after that, can you please send a video of what you are experiencing? 

 

Thank you,

Jenny


Did my post help answer your query? Help the Community by marking it as a solution
Reply
0 Upvotes
Occasional Contributor

Hi @jsowyrda,

 

The problem persists in every browser I've tried, after I have cleared the cache. I'm not sure what you mean by 'Additionally, are you editing this information from the company profile or from sales settings?' - but I have tried both Settings from the top nav and Settings under my Profile & Preferences.

 

This is interesting: I asked 2 other Super Admins to login... and Street Address is in the right order for them. And it's working for Sales users too. There's something about my profile that isn't syncing - from what I can see.

 

Thanks,

Josie

Community Manager

Hey @Josie

 

Thanks for sending the information along. 

I am going to reach out to the support team with this information, however it would be helpful if you can please send along screenshots of your entire screen to show which browsers this is happening in. Additionally, if you can send along a video showing you changing the order, saving preferences, and then going to a company page, that would be great! 

 

Thank you, 

Jenny


Did my post help answer your query? Help the Community by marking it as a solution
Reply
0 Upvotes
New Contributor

FYI - I'm experiencing this exact same issue on my account. The set of fields I've selected in "Set the properties your team sees on company records" does not fully sync with the fields displayed on company profiles - a couple of fields are displayed on company profiles that I have removed in settings. And the order is incorrect. 

 

I am a super admin on the account, using free version, Chrome browser (Version 61.0.3163.100) on Mac (OS Sierra version 10.12.6)

 

Two screenshots below: 

Screen Shot 2017-10-08 at 5.26.40 PM.pngScreen Shot 2017-10-08 at 5.27.02 PM.png

Community Manager

Hi @Koken13

 

Can you confirm that this behavior continues after clearing your cache and trying on multiple browsers, as well as for other users?

 

Thank you,
Jenny


Did my post help answer your query? Help the Community by marking it as a solution
Reply
0 Upvotes
Occasional Contributor

Hi all.

 

I seem to be having this exact same problem, did this ever get resolved? @jennysowyrda @Josie @Koken13

Reply
0 Upvotes
Community Manager

Hi @R-Robinson33

 

Can you confirm wha troubleshooting steps you've taken thus far? Are you able to reproduce this issue across multiple browsers? 

 

Can you please send along screenshots or video of what you're seeing as well? 

 

Thank you,

Jenny


Did my post help answer your query? Help the Community by marking it as a solution
Reply
0 Upvotes
Occasional Contributor

Better yet, I have found out how to fix this issue, I hope this will be helpful to others in the same situation!

 

So the problem was as follows:

 

  1. When looking at the About section on either a Company or a Contact, various properties are listed out. 
  2. Initially the properties listed out are the default ones set by Hubspot. 
  3. It would initally seem that to display a custom set of properties, one would go into 'Settings' and then 'Contacts & Companies', before clicking on either 'Set the properties your team sees when creating contacts/companies'. From there, it appears as if you can modify which properties are displayed.
  4. However, upon going back to a Contact/Company page, these changes are not reflected accurately. The new additiona you have made appear at the bottom, but the default ones remain.

And here is the solution!

 

  1. Click on a contact/company to display their summary page.
  2. Underneath the About section, click on 'View all properties'..
  3. You will be taken to a 'Manage Properties' page. Here you can make the modifcations that you want to make. I made sure to click 'Set Default Properties' after I was finished adding and arranging the properties just to be safe.

Now... everything seems to work!

 

Community Manager

Thanks for sharing @R-Robinson33! Glad you found a resolution and really appreciate you sharing it here for other to find!


Did my post help answer your query? Help the Community by marking it as a solution
Reply
0 Upvotes
New Member

That doesn't work.

 

I clicked on See All Properties. I selected the default properties. They're the ones I just set up for my Team. Hit save. But when I go back to the Contacts page, the wrong properties are still displaying.

 

Also, if I'm setting the default properties for my Team to use, why do they have to go in and select that? That's counterintuitive. I need everyone seeing the same properties. Why is that not just there?

 

Thanks

 

Christopher

Reply
0 Upvotes
New Contributor

Hello,

I am having the same issue with custom properties not showing. It will tell me I has three fields and only show two. I have also looked under selecting properties to be seen, but not all are listed there either. If I duplicated a field that shows, without manipulating it, it will also pop up - but as soon as I edit it, it will not be seen. 

 

I have tried everything.

 

Solutions?

Screenshot 2019-09-03 at 14.22.43.pngScreenshot 2019-09-03 at 14.22.56.pngScreenshot 2019-09-03 at 14.23.11.png

Reply
0 Upvotes
Community Manager

Hi @Bridget_Shelton,

 

Because it is searching by the name of the property and not the property group name, it is pulling in the two properties that have "thrive" in the property name. 

 

If you search "dopper", the third property should show up.

 

Thank you,
Jenny


Did my post help answer your query? Help the Community by marking it as a solution
Reply
0 Upvotes