Cannot add contacts

Myrto
Member

I cannot add contacts the last few days as only the option "cancel" is available. see screenshotScreen Shot 2017-10-19 at 13.45.53.png

21 Replies 21
afrench53198
Participant

This exact same thing happens to me! Whenever I enter all the required information the Create Contact button is greyed out and disabled. Have you found a solution yet? 

0 Upvotes
Myrto
Member

No, unfortunately not yet! Hopefully someone will come up with a solution soon. 

0 Upvotes
jennysowyrda
Community Manager

Hi @Myrto and @afrench53198

 

Are you still experiencing this issue? 

 

If so, can you please confirm which email you are logged in with, and also confirm that the issue is occuring across multiple browsers (Chrome, Firefox, etc.) as well as what occurs when you are working in incognito? 

 

Thank you,
Jenny

0 Upvotes
Myrto
Member

Yes I checked and it occurs among different browsers and when incognito. The email is mtsima@instalaw.gr and the ID is 2398245

0 Upvotes
jennysowyrda
Community Manager

Hi @Myrto

 

Thank you for confirming that for me. I am unable to reproduce this behavior on my end, but I have a few suggestions for you to try. Can you confirm that if you type out the email address, delete the '.com' and then add it back that it remains greyed out? I am curious if there could be a slight delay in the program recognizing the text as an email address. Additionally, if you are not typing the email address and are copy and pasting it, can you try typing it out? 

 

If the issue persists after taking these steps, can you please collect a har file of what happens going through the process of clicking 'add new contact'>typing the information>clicking the greyed out box? Here is an article which discusses how to collect a har file. 

 

Thank you, 
Jenny

0 Upvotes
Myrto
Member

Hi @jennysowyrda,

 

I was copy pasting. I tried now and it actually allows me to add a contact if I type the email address, you were right. Thank you! Is there some way to fix the issue so that I can keep copy pasting the email address?

0 Upvotes
jennysowyrda
Community Manager

Hi @Myrto

 

Glad it is working in some capacity now! I am going to do some testing on my end to see if I can reproduce the copy and paste issue and share this idea with this feedback with the team as well! 

 

If I get any updates, I will be sure to share them with you! 

 

Thank you, 

Jenny

0 Upvotes
g2k3
Member

Hi, 

 

I am having the same issue. Only occurs when I copy and paste the email. So i can't save the contact. If I type the email all is ok.

 

Regards

0 Upvotes
JanineClark
Member

Hi Support,

 

When I try to add an email address, the Create Contact button is greyed out.

When I don't add an email address and only add a First Name the Create Contact button is orange and I can add the contact.

 

Please help.

Thanks, Janine.

0 Upvotes
jennysowyrda
Community Manager

Hi @JanineClark

 

Can you please send along a screenshot or video of what you're experiencing? 

 

Thanks,
Jenny

0 Upvotes
Apptica
Member

Hi!

 

I have the same problem.

Can you please help? 

0 Upvotes
jennysowyrda
Community Manager

Hi all, 

 

I have heard back that this issue has been resolved. Please let me know if you are still experiencing this issue. 

 

Thank you,
Jenny

0 Upvotes
Apptica
Member

Thank you! Everything ok!

 

Best regards,

Anna

0 Upvotes
sunsetsurfer
Participant

I am experiencing the same issue with adding companies. No matter what I do - filling out all fields of the form, entering the information manually instead of copying & pasting - the "add company" button remains grayed out.

The first time it happened, the issue disappeared a day later - so I'm assuming it's a bug? When it appears, switching browsers, closing tabs/windows and logging out of HubSpot does not help.

0 Upvotes
jennysowyrda
Community Manager

Hi @sunsetsurfer 

 

If this issue persists can you please send along screenshots of what you are seeing, including the name of the Company you are trying to add. Additionally, are all users experiencing this issue or only certain users? 

 

Thank you,
Jenny

0 Upvotes
sunsetsurfer
Participant

So far I am the only user of our company experiencing this issue. I haven't experienced it yet today - as soon as I do, I'll be happy to share screenshots.

0 Upvotes
sunsetsurfer
Participant

2018-05-15.png@jennysowyrdaI'm now experiencing this issue again - the company I was trying to add is "protel hotelsoftware" with the domain http://www.protel.net. I double checked to ensure that it was not previously added to our CRM by someone else (so this can't be the cause). With any other company I try to add, I'm now again facing the same issue.

0 Upvotes
jennysowyrda
Community Manager

Hi @sunsetsurfer

 

I apologize for the delay in responding to your inquiry. Is this issue still occurring on your end? I am able to see that Protel was added as a company in your portal, but if you're seeing the issue with other companies, please let me know. 

 

Thanks,
Jenny

0 Upvotes
sunsetsurfer
Participant

Hi @jennysowyrda, unfortunately this issue keeps reappearing. When it does, it won't let me add any company - Protel was simply used as an example for the screenshot.

0 Upvotes
jennysowyrda
Community Manager

Hi @sunsetsurfer,

 

Can you please send along a har file of what happens when you try to add a company and it doesn't work? Also is there a specific order of event that causes this (adding the name first as opposed to the domain), or is it random? 

 

Thank you,

Jenny

0 Upvotes
JanineClark
Member

Hi Support, I am able to add and save contact email addresses now.

 

Thanks for fixing.

Janine.

0 Upvotes