Cannot Save a change to a company name

Highlighted
Colaborador Ocasional

I've run ito this a couple times now - i cannot chage a mispelled company name. I've tried switching owners to myself, someone else, and no owner but I still get an error message that says "Sorry, there was an issue saving your change. Please try again."

Responder
0 Avaliação positiva
5 Respostas 5
Highlighted
Consultor Estimado | Parceiro Platinum

Hi @jaileer,

 

I don't believe there are any disruptions in uptime with the system. Additionally, I was just able to test this on my end successfully.

 

I would suggest clearing your cache and trying again. Another potential issue is internet connection, but changing a name on a company shouldn't be very bandwith intensive.

 

Josh




Did this post help solve your problem? If so, please mark it as a solution.

Josh Curcio

HubSpot support and inbound marketing for OEMs, contract manufacturers, and industrial suppliers.
HubSpot Platinum Partner & HubSpot Certified Trainer

Responder
0 Avaliação positiva
Highlighted
Colaborador Ocasional

Thanks, Josh, but that didn't work. The strange thing is that things are working fine with almost all the other companies, but this one company I cannot make the change. A coworker tried on Friday and said he was having the same issue!

Responder
0 Avaliação positiva
Highlighted
Consultor Estimado | Parceiro Platinum

That is strange indeed. 

 

I'm not sure it will do much, but I'd be happy to hop on a screenshare as a 3rd set of eyes.

 

 




Did this post help solve your problem? If so, please mark it as a solution.

Josh Curcio

HubSpot support and inbound marketing for OEMs, contract manufacturers, and industrial suppliers.
HubSpot Platinum Partner & HubSpot Certified Trainer

Highlighted
Gerente da Comunidade

Let us know what you find! Additional detail may be found in the network tab if you go through the steps of collecting a har file and see what errors you're getting when trying to save the name.

 

Thank you,
Jenny


Did you know that the Community is available in other languages?
Join regional conversations by changing your language settings !
Responder
0 Avaliação positiva
Highlighted
Colaborador Ocasional

So this is the weirdest thing that has happened to me in Hubspot. I was gong to record my screen to show you what was going on and I was clicking too fast and deleted the domain name. When I turned on the screen recordingand tried it, it now updates flawlessly. I have NO idea why that could have been, but thank you for your help and your screenshot suggestion, it definitely lead to the solution...somehow!

Responder
0 Avaliação positiva