CRM

JBR80
Member

CRM / Chat Reply to Email problem

A number of customers have complained about an issue when responding to emails we have sent from HubSpot. 

 

CRM emails are sent with this header:

 

from:Jesse Byron-Russell from Cutting Edge CNC <info=cuttingedgecnc.co.uk@bf.eu1.r.hubspot-inbox.com>
reply-to:Jesse Byron-Russell from Cutting Edge CNC <info@cuttingedgecnc.co.uk>

 

Many customers are stating that the email address being used when they reply is the 'from' address and not the 'reply to' address and therefore not reaching us.

 

Can hubspot CRM emails be sent though our own server so the from and reply to address are the same?

 

 

 

0 Upvotes
3 Replies 3
wacmediya
Member

CRM / Chat Reply to Email problem

Hello @JBR80 I think you must connect your primary email or the email you're using to send marketing emails in general settinghttps://app-eu1.hubspot.com/settings/26465729/user-preferences/email

 

and modify the email sending domain from here - https://app-eu1.hubspot.com/settings/26465729/domains

 

You can use this setup guide - https://knowledge.hubspot.com/marketing-email/manage-email-authentication-in-hubspot

 

This way you can modify the email sending settings in the marketing emails and get the reply in your inbox or within hubspot. for ref 👇

 

Screenshot 2024-04-26 235651.png

 

 

Did this solution worked for you? If yes then Don't forget to upvote  😊 Good day

 

Abhi

 

0 Upvotes
JBR80
Member

CRM / Chat Reply to Email problem

I'm not using HubSpot for marketing emails. I'm using it for manage shared
customer services emails.

Does what you are describing apply to this situation?
0 Upvotes
wacmediya
Member

CRM / Chat Reply to Email problem

Yes! it applies to all email that you send from hubspot. But you have to select it manually sometime 🙂

0 Upvotes