Bug report: filter by "hubspot team" isn't reliable

Highlighted
Occasional Contributor

We've set up a filter by "Hubspot team" to filter everything not owned by NZBeeswax. But it incorrectly includes one of the deals owned by that team:

<image>

 

But Nick Taylor's deal should not appear in this list because he is part of the NZB team:

hubspot team issue Nick Taylor is in NZB team.png

 

Why? 

Thanks.

Reply
0 Upvotes
3 Replies 3
Community Manager

Hi @berwynhoyt,

 

Thanks for reporting this, and I'm sorry for the error that occured! Is this issue still occuring in your portal, or was it a one time mismatch in the reporting? 

 

Thank you,
Jenny


Did my post help answer your query? Help the Community by marking it as a solution
Reply
0 Upvotes
Occasional Contributor

It was not just a one-time mismatch. It recurred many times. So I changed the filter to specify individual owners instead of using the "hubspot team". It's a workaround.

 
However, I created a new test filter idential to the first one using the hubspot team and could not get the problem to recur. Not sure what changed when I re-created the new filter.
 
So the problem is not really fixed ... it's probably just waiting to recur.
Reply
0 Upvotes
Community Manager

Thanks for the update @berwynhoyt 

 

If you notice any trends around who this is happening for (specific users), deals this is happening with, or any other patterns around when and how this is occuring, please let me know. 

 

 


Did my post help answer your query? Help the Community by marking it as a solution
Reply
0 Upvotes