Blank deals, contacts, companies, and tasks in Chrome

SOLVE
A2Ben
Contributor

I am having a big problem with CRM today. While the dashboard screen populates, all the other screens come up blank (the menu bar at the top and blank screen below that). When I click on any of them, the Chrome tab in which I'm running CRM says "Loading...".  Other pertinent info:

- I have cleared my cache & cookies

- I have restarted the browser a number of times

- Everything seems to work OK in the MS Edge browser

Any ideas for me? Thanks!

CRM
0 Upvotes
1 Accepted solution

Accepted Solutions
A2Ben
Solution
Contributor

NOTE: This problem also occurred when using Chrome in incognito mode. However, everything worked when logging in w/ Chrome on a different computer.

 

SOLUTION: I uninstalled and then reinstalled Chrome. It was a surprisingly painless procedure and everything seems to work now.

View solution in original post

0 Upvotes
2 Replies 2
A2Ben
Contributor

For added info, I also can't access it in a Chrome Incognito window. I looked at the console and found the following error messages:

 

Capture.JPG

Any ideas on how to fix this?

Ben

0 Upvotes
A2Ben
Solution
Contributor

NOTE: This problem also occurred when using Chrome in incognito mode. However, everything worked when logging in w/ Chrome on a different computer.

 

SOLUTION: I uninstalled and then reinstalled Chrome. It was a surprisingly painless procedure and everything seems to work now.

View solution in original post

0 Upvotes