Automatically log all incoming emails from existing contacts

SOLVE
nr2
Member

Hey community,

 

I'm trying to connect my personal email inbox (IMAP-based) to Hubspot in a way so it would track incoming emails from contacts that exist in my Hubspot database automatically. I'm not looking to do this for replies to emails I've sent initially, but for emails that are sent to me from an existing contact proactively.

 

Is there a way to achieve this?

 

Thanks in advance,

Nancy

 

1 Accepted solution

Accepted Solutions
AdamLPW
Solution
Key Advisor

Hi @nr2,

 

Yes, if your mailbox is IMAP this should work exactly as you're hoping.

 

You can find instructions here - there's a section there dedicated to connecting via IMAP.

 

Hope that helps!


Did my post help answer your query? Help the Community by marking it as a solution
"The rest of my advice has no basis more reliable than my own meandering experience. I will dispense this experience... now!"

View solution in original post

0 Upvotes
3 Replies 3
AdamLPW
Solution
Key Advisor

Hi @nr2,

 

Yes, if your mailbox is IMAP this should work exactly as you're hoping.

 

You can find instructions here - there's a section there dedicated to connecting via IMAP.

 

Hope that helps!


Did my post help answer your query? Help the Community by marking it as a solution
"The rest of my advice has no basis more reliable than my own meandering experience. I will dispense this experience... now!"

View solution in original post

0 Upvotes
APIANT1
Member

I don't think this solution is correct. HubSpot will not auto log emails from contacts that aren't a response to a thread. Correct?

0 Upvotes
TNeale
Member

Hi 🙂 
I'm looking for the same functionality please. 
My IMAP account is attached and working fine. I can send and recieve emails from hubspot. 
What I want though is when a client with an existing contact record sends me an new email (not a reply that I've sent via hubspot) for the system to record that in the client's activity. That doesn't seem to be working.
Is there a setting I'm missing? 
Many thanks 
TIm 

0 Upvotes