CRM

TKruijer
Participant

Associated contacts not loading in the side bar

Hi, 
This error shows up on the right side of the record "There was a problem loading this section. Please wait a moment, refresh the page and try again." 
Tried logging in again and an incognito window. The strange part is that this doesn't happen on the laptop, only on pc. 
Does anyone have an idea what could be causing the issue?
Schermafbeelding 2024-03-06 om 09.29.35.png

0 Upvotes
6 Replies 6
Jnix284
Most Valuable Member | Elite Partner
Most Valuable Member | Elite Partner

Associated contacts not loading in the side bar

Hi @TKruijer the HubSpot Status page isn't showing any outages and I can't recreate the issue in any of my accounts - is this happening on every record or only a specific one?

 


If my reply answered your question please mark it as a solution to make it easier for others to find.



Jennifer Nixon - Delivery Lead at Aptitude 8

connect with Jen on Linkedin

0 Upvotes
TKruijer
Participant

Associated contacts not loading in the side bar

Hi @Jnix284, it happens on multiple ones if not all

trevordjones
Recognized Expert | Diamond Partner
Recognized Expert | Diamond Partner

Associated contacts not loading in the side bar

Hi @TKruijer - 

 

Have you cleared the browser cache on your PC?  Most likely there is an issue there.  I might also close and reopen the browser.

- Trevor
If my post solves your problem, please accept it as a solution.

0 Upvotes
Jnix284
Most Valuable Member | Elite Partner
Most Valuable Member | Elite Partner

Associated contacts not loading in the side bar

@TKruijer as @trevordjones suggested, it could be a cache issue. You can test via Incognito browser to verify.

 

Please let us know if the issue persists and we can look at other options for getting this resolved.

 


If my reply answered your question please mark it as a solution to make it easier for others to find.



Jennifer Nixon - Delivery Lead at Aptitude 8

connect with Jen on Linkedin

TKruijer
Participant

Associated contacts not loading in the side bar

The issue is still there after clearing the cache and in an incognito browser

Jnix284
Most Valuable Member | Elite Partner
Most Valuable Member | Elite Partner

Associated contacts not loading in the side bar

@TKruijer do you have a paid plan? If so, please submit a ticket directly to HubSpot Support as this appears to be a technical issue isolated to your account.

 

If not, reply back and I can loop in one of the Community Managers.

 


If my reply answered your question please mark it as a solution to make it easier for others to find.



Jennifer Nixon - Delivery Lead at Aptitude 8

connect with Jen on Linkedin