Associated Contacts w/ Deals not Exporting

SOLVE
BW1
Member

Hello,

 

I'm hoping to get some help with this issue.  I am exporting my list of deals in order to bulk update some details.  In order to do so, I need the Associated Contact column to export with my deals.  I have the Associated Contact in my view inside Hubspot and data is populating.  When I export (tried both exporting just the view and all properties), the column labled for Associated Contact is empty. 

 

I've done this before without an issue. 

 

Has anyone seen this before or know how to correct it? 

 

Thanks!

Brad

0 Upvotes
1 Accepted solution

Accepted Solutions
Josh
Solution
Recognized Expert | Platinum Partner

Hi @BW1,

 

It does not appear to be a system-wide issue as I was just able to test the process with a deal export as an XSLX. It exported all of the data that you are missing on your export. If you haven't already, potentially extract as a different file type. If that still doesn't work, I would recommend submitting a ticket.

 

I would be happy to hop on a screen share with you, but I won't be able to resolve any underlying technical issues.

 

Josh 




Did this post help solve your problem? If so, please mark it as a solution.

Josh Curcio

HubSpot support and inbound marketing for OEMs, contract manufacturers, and industrial suppliers.
HubSpot Platinum Partner & HubSpot Certified Trainer

View solution in original post

3 Replies 3
Josh
Recognized Expert | Platinum Partner

Hi @BW1,

 

Is it exporting the associated contact ID?

 

Josh 




Did this post help solve your problem? If so, please mark it as a solution.

Josh Curcio

HubSpot support and inbound marketing for OEMs, contract manufacturers, and industrial suppliers.
HubSpot Platinum Partner & HubSpot Certified Trainer

BW1
Member
It is not. All these columns are empty:


Associated Company ID

Associated Company

Associated Contact IDs

Associated Contacts


0 Upvotes
Josh
Solution
Recognized Expert | Platinum Partner

Hi @BW1,

 

It does not appear to be a system-wide issue as I was just able to test the process with a deal export as an XSLX. It exported all of the data that you are missing on your export. If you haven't already, potentially extract as a different file type. If that still doesn't work, I would recommend submitting a ticket.

 

I would be happy to hop on a screen share with you, but I won't be able to resolve any underlying technical issues.

 

Josh 




Did this post help solve your problem? If so, please mark it as a solution.

Josh Curcio

HubSpot support and inbound marketing for OEMs, contract manufacturers, and industrial suppliers.
HubSpot Platinum Partner & HubSpot Certified Trainer

View solution in original post