CRM

SBaskerville
Member

Associated Company Field not Populating for User

SOLVE

*this screenshot was removed

0 Upvotes
1 Accepted solution
karstenkoehler
Solution
Hall of Famer | Partner
Hall of Famer | Partner

Associated Company Field not Populating for User

SOLVE

Hi @SBaskerville,

 

Have you checked whether the user is the Company owner of those company records that are associated with his contacts? If not, that would explain the not-shown association.

 

Best regards

Karsten Köhler
Digital Marketer | HubSpot Freelancer | CRM Consultant

Beratungstermin mit Karsten vereinbaren


Did my post help answer your query? Help the community by marking it as a solution.

View solution in original post

15 Replies 15
SBaskerville
Member

Associated Company Field not Populating for User

SOLVE

The situation seems to have magically resolved its self. Associated company is now visable to the users.

SBaskerville
Member

Associated Company Field not Populating for User

SOLVE

Hi Karsten, yes I've checked that. They are the owner's of the associared company. The same problem is occurring with all users, the "Associated Company" field does not populate. We are also now having issues with the hubspot gmail extention not reconginising the contact record fields inside the extention.

0 Upvotes
SBaskerville
Member

Associated Company Field not Populating for User

SOLVE

As this was a user specific issue I was also suspecting that it must be somthing to do with permission but can't see any problems with the current permissons...maybe the "Associated Companie" property comes under a different set of rules or something..

0 Upvotes
karstenkoehler
Solution
Hall of Famer | Partner
Hall of Famer | Partner

Associated Company Field not Populating for User

SOLVE

Hi @SBaskerville,

 

Have you checked whether the user is the Company owner of those company records that are associated with his contacts? If not, that would explain the not-shown association.

 

Best regards

Karsten Köhler
Digital Marketer | HubSpot Freelancer | CRM Consultant

Beratungstermin mit Karsten vereinbaren


Did my post help answer your query? Help the community by marking it as a solution.

natsumimori
Community Manager
Community Manager

Associated Company Field not Populating for User

SOLVE

Isn't it because this user is granted "Owned only" permission? This user can only view the records that are owned by themselves, if a record's owner is someone else this user cannot view.

0 Upvotes
SBaskerville
Member

Associated Company Field not Populating for User

SOLVE

Yes, that's correct. They can only view the details of contact that they own. You can see that the users owners all the records that they cannot view the assocaited company field on in the screens shot. The contact owner is the same person that cannot view the assocaited company same with all users.Screen Shot 2021-12-14 at 11.23.12.png

0 Upvotes
SBaskerville
Member

Associated Company Field not Populating for User

SOLVE

Screenshot 2021-12-10 at 15.59.21.png

0 Upvotes
SBaskerville
Member

Associated Company Field not Populating for User

SOLVE

I've put the screen shot side by side so that you can see that the problem clearly.

0 Upvotes
karstenkoehler
Hall of Famer | Partner
Hall of Famer | Partner

Associated Company Field not Populating for User

SOLVE

Hi @SBaskerville,

 

What you're seeing is not specific to one HubSpot user: These contact records do not have a company record associated.

 

There are two options: You could create and associate a company record manually, or you turn on automatic creation and association of companies with contacts.

 

To clarify, the Company name column is a contact property, filled by an import or a form submission for example. The Associated company is the association of another object – which has not been established yet.

 

(I'd highly recommend removing the screenshot in your earlier post as you're sharing the personal data of users who did probably not consent into their data being publicly shared. cc @natsumimori @sharonlicari)

 

Hope this helps!

Karsten Köhler
Digital Marketer | HubSpot Freelancer | CRM Consultant

Beratungstermin mit Karsten vereinbaren


Did my post help answer your query? Help the community by marking it as a solution.

SBaskerville
Member

Associated Company Field not Populating for User

SOLVE

Removing screenshots

0 Upvotes
karstenkoehler
Hall of Famer | Partner
Hall of Famer | Partner

Associated Company Field not Populating for User

SOLVE

Hi @SBaskerville,

 

(I'd again recommend to remove the screeshots as this is personal data of users.)

 

The only issue I can think of here is that the user does not have the permissions to view these company records. Can you make sure that this user has the permissions to view all companies?

 

Best regards

Karsten Köhler
Digital Marketer | HubSpot Freelancer | CRM Consultant

Beratungstermin mit Karsten vereinbaren


Did my post help answer your query? Help the community by marking it as a solution.

0 Upvotes
SBaskerville
Member

Associated Company Field not Populating for User

SOLVE

The user has full access to view/edit and delete their owned contact, all of these contact they own...?

0 Upvotes
karstenkoehler
Hall of Famer | Partner
Hall of Famer | Partner

Associated Company Field not Populating for User

SOLVE

Hi @SBaskerville,

 

Not sure what the issue might be then, honestly. Could you ask the user to clear cache, clear cookies, try another browser / private or incognito tab, log out and in again?

 

Best regards

Karsten Köhler
Digital Marketer | HubSpot Freelancer | CRM Consultant

Beratungstermin mit Karsten vereinbaren


Did my post help answer your query? Help the community by marking it as a solution.

0 Upvotes
SBaskerville
Member

Associated Company Field not Populating for User

SOLVE

Hi Karsten - Yes, this is specific to one Hubspot User, for me the Associated Company Populates. Let me share some more screen shots.

0 Upvotes
natsumimori
Community Manager
Community Manager

Associated Company Field not Populating for User

SOLVE

Thank you Karsten for the mention- I removed your screenshot @SBaskerville .

0 Upvotes