CRM

UweA
Participant

Added paragraphs (line spacing) when I paste text into the Email-Window

How to avoid text to format differently when copying and pasting text into the email window? 

 

I copy prewritten text into the email window and this will result in additional paragraphs (line spacing) in the text, see below. 

Email Window - adding paragraphs when pasting text into email.jpg

If I paste the same text into the notes, there will be no extra spacing added, all is as it should be, see below:

Notes Window - does not add additional paragraphs when pasting text.jpg

 

How can I avoid the additional line spacing in the text when pasting into an email?

0 Upvotes
5 Replies 5
danmoyle
Recognized Expert | Elite Partner
Recognized Expert | Elite Partner

Added paragraphs (line spacing) when I paste text into the Email-Window

Hi @UweA. I feel your pain - formatting issues across platforms is definitely annoying. And it's not new. Are you using HubSpot templates or snippets? Instead of using something like a Google document or Word doc, I use the HubSpot tools to create what I want, ensure it's formatted how I want, and move faster in one system instead of across multiple. It doesn't exactly answer your question, but hopefully this helps give you other solution ideas. Cheers! 

 


Did this post help solve your problem? If so, please mark it as a solution.


Dan Moyle

HubSpot Advisor

Learning Ops | Impulse Creative

[he/him/his]

239-244-8812 | 269-371-4753
dan@impulsecreative.com
https://impulsecreative.com/
UweA
Participant

Added paragraphs (line spacing) when I paste text into the Email-Window

Thank you @danmoyle for your reply and understanding my issue! Yes, it is a bit of a pain when different modules of one plattform are behaving differently. It seems almost impossible but sometimes too many things are implemented and only god knows how those behave in different situations. 

Thanks for the hint of using templates and sniplets. I do use them occasionally but as text comes from differnt directions and most of it is individually anyways, it is quite tricky to get by with those, but for shure they are a helper. Would be great though if the email would accept same way as notes does! 

 

Anyway, I think I am the exeption of the rule and thus maybe only a few experience this issue. 

Thanks, 

Uwe

 

UweA
Participant

Added paragraphs (line spacing) when I paste text into the Email-Window

Thank you @APrigent for your reply!

I did not mention in the description, but if would do that I would loose the links that are in the text, see here:

Untitled.jpg

Does this make sense? 

 

The question that really concerns me, is why on earth if I copy text to Notes it behaves good and if I copy the same text to Email it does additional line spacing? 

 

There is a workaround that seems to work. For instance, if I paste the text in notes first and copy the text from notes and paste in email, it works fine. But that are a few steps that I'd like to avoid. 

 

I assume that either the platform is implemented differently on email vs notes (plattform, developer specific) or there are settings that I could change. Either way I find it a pain... 

Thanks, 

Uwe

0 Upvotes
APrigent
Contributor | Elite Partner
Contributor | Elite Partner

Added paragraphs (line spacing) when I paste text into the Email-Window

Hello Lilian,

I think you can use the "clear formatting" option to remove the extra space. It is located here in the mail editor:

Clean formatting.png

Have a nice day!

UweA
Participant

Added paragraphs (line spacing) when I paste text into the Email-Window

Dear @APrigent  I just tried but that does not do anything. 

0 Upvotes