hs-search-hidden not working

SOLVE
sooonding
Participant
Hello, I have a problem.
The problem is that the text in the footer is searched.
To solve this problem, I surrounded hs-search-hidden, but I continue to be exposed to search results. How can I solve this problem?
 스크린샷 2021-10-08 오후 1.59.31.png

 

0 Upvotes
1 Accepted solution

Accepted Solutions
webdew
Solution
Guide | Diamond Partner

Hi @sooonding ,

You need to create search page and select default setting that search list work:
Setting > website > page select Search template.

Hope this helps!


If we were able to answer your query, kindly help the community by marking it as a solution.

Thanks and Regards.

View solution in original post

1 Reply 1
webdew
Solution
Guide | Diamond Partner

Hi @sooonding ,

You need to create search page and select default setting that search list work:
Setting > website > page select Search template.

Hope this helps!


If we were able to answer your query, kindly help the community by marking it as a solution.

Thanks and Regards.

View solution in original post