CMS Development

Filter by
  • All labels
  • Announcement
  • CSS
  • Custom Modules
  • Design Manager
  • Documentation
  • Drag and DropTemplate
  • Email
  • Enterprise
  • Forms
  • Free
  • HTML
  • HubDB
  • Hubl
  • JavaScript
  • Local Development
  • Marketplace
  • Professional
  • Starter
  • wordpress
Sort by
Most Recent
  • Most Recent
  • Most Upvoted
State
All
  • All
  • Solved
  • No Replies Yet
SH82 on May 19, 2022
I have premade module where i need to change background gradient by content creator by targeting .classname__image::after element. i able to change element from " .classname__image" element but cannt target any pseduo element. how can i creat m read more
0 upvote
0 Reply
CristianSabogal on May 19, 2022
I've a session area protected by login/registration. In this area I did set a form that collecting certain information to create records in a custom object. This works fine. Now, my users ask me Why my progress in form don't stay in each field ( read more
0 upvote
0 Reply
BenJames on May 19, 2022
Hello. Looking for a resolution to an issue I'm having with the "body pattern" feature where the image appears to stretch and squash on various devices. This can be fixed by adding or adjusting some of the CSS parameters, however, I'm unable read more
0 upvote
0 Reply
Solved
ben-duchy on May 19, 2022
Has anyone had any experience creating web modules that pull the data directly from a CRM object instead of HubDB? I've used this guide that works, but it makes no mention of select list items. I can only get it to pull in data that are stored read more
0 upvote
9 Replies
Accepted Solution
Top Contributor | Platinum Partner
May 19, 2022 09:24
I don't understand, isn't your for loop doing so ? By invoking the crm_object function, you created a list of events with name and attendance prope...read more
Sohail1 on May 19, 2022
I have cloned Search Result Module of my Blog site to customize it but The clone module doesn't show any feature Image. when i enable the default Search Result Featured images are showing perfectly, but when i use the clone version the Feature Image read more
0 upvote
2 Replies
Member
May 20, 2022 00:32
Below is the code of Site Search Result module: Module. HTML (HTML + HubL) ========================================= <div class="hs-search-result...read more
ThameemGuidanz on May 18, 2022
Hi All, In HubSpot, the quote template doesn't need the pay now button on pdf but I need it in the web URL. Is it possible to achieve this one?
0 upvote
2 Replies
Key Advisor | Diamond Partner
May 19, 2022 07:55
Hi @ThameemGuidanz , yes - it should be possible. Try this: Open the main CSS file of your quote and put this code at the bottom of ...read more
unicorndev on May 18, 2022
Hello! I've been trying to create a language switcher module and trying to wrap my head around creating it. I would like to see if anyone has created it before and if I could see a snippet of their code so that I can improvise on my own. I chec read more
Member
May 19, 2022 16:45
@A_Wessolly Thank you so much! Yes, I did the necessary steps on the documentation and I managed to snag a language switcher from a template I got...read more
DNeubauer on May 18, 2022
Trying to create a hamburger menu but the HTML is not reading my onclick. This is my button: <button class="dropbtn-mobile" onclick="toggleMenu()"> And my js: function toggleMenu() { console.log('hello'); var menuBox = document.g read more
0 upvote
3 Replies
Community Manager
May 19, 2022 08:11
Let him know that he is not being paid while on this vacation 🙃
Solved
tmcmillan99 on May 18, 2022
I have created a sandbox from a client's portal so that I can test new functionality that is needed. However, when I change a website page's settings so that it's "Private - Registration required", I am not receiving the membership registration emai read more
0 upvote
3 Replies
Accepted Solution
Contributor | Platinum Partner
May 19, 2022 11:35
Since I was needing to figure out a solution sooner than later, I went ahead and logged a support ticket. Here is the response from support in case s...read more
SThillai on May 18, 2022
Whenever a new template is cloned and created it is not to be seen in the available templates while setting up a new blog category.
0 upvote
1 Reply
Community Manager
May 19, 2022 07:13
@SThillai , In the template file, make sure that at the top of the file isAvailableForNewContent is set to true. When setting it up in the bl...read more
MathildeG on May 18, 2022
Hi I'm completely new to HubSpot - I hope you can help. I've created a page and a child theme for the Growth theme, hoping to use a custom font. I've added this to my child.css: @font-face { font-family: 'knockouthtf32'; src: url(' https:/ read more
0 upvote
2 Replies
Member
May 19, 2022 01:43
Hi Ludwig, Thank you for this detailed answer. I tried adding !important but the change did not override the parent theme styles. So, followi...read more
VVanCantfort on May 18, 2022
I am currently creating a Contact Us Landing Page for my company's website and I am trying to change the type in the template to Montserrat since that is really close to my company's brand type, which is Proxima Nova. I have changed the majority read more
0 upvote
1 Reply
Top Contributor | Platinum Partner
May 18, 2022 08:41
Hi @VVanCantfort , If it's just about this page, the best way to style the remaining elements is to use CSS. Create a css file within th...read more
cancel
Showing results for 
Search instead for 
Did you mean: 

Looking to start a conversation or ask a question?

Create a post
Sunny

Sign up for the Developer Newsletter

Fresh content delivered to your inbox every month.