Wordpress hidden ticket fields still displaying

SOLVE
groundup
Member

Hi

 

I've built a contact form using the Wordpress plugin and have set it to automatically generate a ticket. I've set the two ticket fields to be hidden but they're both displaying on the live form. I can't find any way of making them not appear. Any tips?

 

Thank you

0 Upvotes
1 Accepted solution

Accepted Solutions
groundup
Solution
Member

I'm using the Hubspot plugin. In the form builder it has the option to hide fields but that's not working. But it's ok I've turned the ticketing off and made a work around at the hupspot/staff end of things. Thanks for your reply.

View solution in original post

0 Upvotes
2 Replies 2
Indra
Top Contributor | Diamond Partner

Hi @groundup,

 

What WordPress form plugin are you using to create the ticket to?

What you should do it check your html markup from the form.

 

If you are using Gravity Forms and a field is set to hidden, the field will have a class of 'gform_hidden'. This can be target to hide the form field.

 

In most cases it will automatically be hidden if you include the form styling. If you have disabled the form styling you chould check your theme stying and include the rule that will look something like this:

.gform_wrapper .gform_body .gform_fields .gfield.gform_hidden{
  display:none;
}

 

If you need any help, you could add the link to your page of add a screenshot of the source code of your form for targeting the correct field.


Bureau Vet

Did my post solve your question? Help the community by marking it as a solution
0 Upvotes
groundup
Solution
Member

I'm using the Hubspot plugin. In the form builder it has the option to hide fields but that's not working. But it's ok I've turned the ticketing off and made a work around at the hupspot/staff end of things. Thanks for your reply.

View solution in original post

0 Upvotes