Unable to Get Personal CMS Access Key

SOLVE
Xfordation
Member

Hello Everyone, I'm new to hubsopt I was learning about Developer tools then I came accross "Perosnal CMS Access Key". I followed all the steps carefully but when I try to login to get the key it redirects me to the same Login page. Please help.

1 Accepted solution

Accepted Solutions
mwx_kk
Solution
Participant
9 Replies 9
Indra
Top Contributor | Diamond Partner

Hi @Xfordation,

 

Did you try to login-out and login-in again? In most cases this will resolve the case.


Bureau Vet

Did my post solve your question? Help the community by marking it as a solution
Ontwerper
Participant

I have the same issue here. When I create a brand new Sandbox-account using a new email-adres, I cannot open the Personal Access Key page after running 'hs init'. The login page keeps redirecting to itself.

webdew
Top Contributor | Diamond Partner

Hi @Xfordation ,

Sometime if you dont have design toop permission if will not show in Personal CMS Access Key.
Please try it with super admin access.

Hope this helps!


If we were able to answer your query, kindly help the community by marking it as a solution.

Thanks and Regards. 

0 Upvotes
Sushy
Participant

Same issue here

 

None of the fixes have worked for me 

0 Upvotes
mwx_kk
Participant

Same issue here. None of the above fixes helped.

0 Upvotes
mwx_kk
Solution
Participant
dennisedson
Community Manager

If anyone could share a video walking through the process, that would be great 😀

Thanks,

Dennis




Check out our Community Developer Blog
where we feature our Community driven developer podcast and how to content
0 Upvotes
DZJA
Participant

Thanks mwx_kk, this worked for me

Ontwerper
Participant

This works indeed, thanks! Apparently the 'hs init' command doesn't lead to the correct URL, because it seems to link to app.hubspot.com instead of app-eu1.hubspot.com. By manually changing it I can reach the key generation page.